Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2010
    Plugin Contributions

    Default Pages I edit not rendering the HTML

    I am using a freshly-installed v1.3.9g. No addons. I've been able to reproduce this with several templates. I've searched the forum and topics like "HTML" and "text" show up too often to be useful.

    My problem is that I am trying to update pages on my site, specifically main_page.php. I'm using the Define Pages Editor (I've tried both plain text & HTML) and I have the page updated, but when I view it in my store, the HTML tags are not rendered.. it's just ugly plain text.

    How do I get it to render the HTML tags?

  2. #2
    Join Date
    Aug 2005
    Plugin Contributions

    Default Re: Pages I edit not rendering the HTML

    Zen-Venom Get Bitten



Similar Threads

  1. v139h Cannot complete the USPS upgrade (The shipping module detail window is not rendering)
    By phizah in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 17 Jun 2015, 05:39 AM
  2. v139h what is the problem in my login.html and create_account.html pages ?
    By dmagic in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 8 Feb 2014, 09:34 AM
  3. Replies: 9
    Last Post: 19 Apr 2012, 05:56 PM
  4. Custom Templates/Pages Not Rendering after Upgrade
    By dbetts in forum Upgrading from 1.2 to 1.3.x
    Replies: 9
    Last Post: 7 Oct 2011, 09:53 PM
  5. why can I not edit any of the pages in Define Pages editor?
    By touchclothing in forum General Questions
    Replies: 5
    Last Post: 20 Aug 2009, 04:21 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Zen-Cart, Internet Selling Services, Klamath Falls, OR