Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2010
    Posts
    23
    Plugin Contributions
    0

    Default avignon template: home/login header with tile_back image doesn't show correctly in IE

    Hi, am so happy this site is here.

    I'm hoping someone can help. I'm totally new to all this, but managed to install the avignon template to my zencart yesterday. I replaced the images with images of my own to match my site before install.

    It looks perfect in Firefox, but in Internet Explorer the top header with tile_back as the background image and the home/login links and search box doesn't show correctly. Only the upper half of the tile_back image shows. Can someone help me to fix this.

    Url of my zen cart:
    served-al-dente.com/zencart/oct4

    Zen Cart version 1.3.9f

    Thanking you soooooo much in advance for your time! Debi

  2. #2
    Join Date
    Aug 2005
    Posts
    26,425
    Plugin Contributions
    9

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    What does the un-altered template look like in IE

    BTW: what ver of IE
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,273
    Plugin Contributions
    3

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    It looks OK in IE7 and 8. The problem is with IE6 (as usual). You'll probably need to create an IE6-specific stylesheet and fiddle with the settings under .headerTitle to move it down so it doesn't cover part of navMain.

    http://www.zen-cart.com/index.php?ma...roducts_id=493

  4. #4
    Join Date
    Oct 2010
    Posts
    23
    Plugin Contributions
    0

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    Hi,

    Thanks for your responses. The unaltered template looks the same in Internet Explorer as the altered one does. And yes, it is Internet Explorer 6. I never use it, I'm a Firefox fan, but others will and the site won't look right.

    Thank you for the link Stevesh. But that's all Greek to me. I wouldn't know where to start. At least it gives me an inkling though.

    noodles

 

 

Similar Threads

  1. Having a problem with Avignon Template
    By ribanett in forum Addon Templates
    Replies: 1
    Last Post: 2 Oct 2010, 06:34 PM
  2. How to remove home adn login in header?
    By kimsonvu in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 22 Oct 2007, 02:38 PM
  3. After my upgrade the tile_back.gif's is not showing correctly
    By GGWS in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 26 May 2007, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •