Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2010
    Posts
    23
    Plugin Contributions
    0

    Default avignon template: home/login header with tile_back image doesn't show correctly in IE

    Hi, am so happy this site is here.

    I'm hoping someone can help. I'm totally new to all this, but managed to install the avignon template to my zencart yesterday. I replaced the images with images of my own to match my site before install.

    It looks perfect in Firefox, but in Internet Explorer the top header with tile_back as the background image and the home/login links and search box doesn't show correctly. Only the upper half of the tile_back image shows. Can someone help me to fix this.

    Url of my zen cart:
    served-al-dente.com/zencart/oct4

    Zen Cart version 1.3.9f

    Thanking you soooooo much in advance for your time! Debi

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    What does the un-altered template look like in IE

    BTW: what ver of IE
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,297
    Plugin Contributions
    3

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    It looks OK in IE7 and 8. The problem is with IE6 (as usual). You'll probably need to create an IE6-specific stylesheet and fiddle with the settings under .headerTitle to move it down so it doesn't cover part of navMain.

    http://www.zen-cart.com/index.php?ma...roducts_id=493

  4. #4
    Join Date
    Oct 2010
    Posts
    23
    Plugin Contributions
    0

    Default Re: avignon template: home/login header with tile_back image doesn't show correctly i

    Hi,

    Thanks for your responses. The unaltered template looks the same in Internet Explorer as the altered one does. And yes, it is Internet Explorer 6. I never use it, I'm a Firefox fan, but others will and the site won't look right.

    Thank you for the link Stevesh. But that's all Greek to me. I wouldn't know where to start. At least it gives me an inkling though.

    noodles

 

 

Similar Threads

  1. v151 Move Home/Login/Search Bar/ below header image...
    By Kris63 in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 1 Dec 2012, 05:11 AM
  2. v150 Avignon text is header image
    By epanagio in forum Templates, Stylesheets, Page Layout
    Replies: 7
    Last Post: 6 Jun 2012, 04:24 PM
  3. Having a problem with Avignon Template
    By ribanett in forum Addon Templates
    Replies: 1
    Last Post: 2 Oct 2010, 06:34 PM
  4. producr row background doesn't show correctly in IE
    By leest35 in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 28 May 2010, 10:49 AM
  5. The feature product listing in index page doesn't show correctly
    By Jimmyyu1998 in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 5 Mar 2008, 02:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR