Results 1 to 5 of 5
  1. #1

    help question No order shows in store, using Authorize.net SIM

    Currently use 1.3.9g
    Site was updated around 9/30 from 1.3.9f
    Using Apple Zen template.

    We received an Authorize.net confirmation for payment from a customer. However, in ZenCart, NO ORDER is showed. But we do have the customer profile.

    We only have the Authorize.net (SIM) active. It was working properly prior to the upgrade to 1.3.9g

    Please help in any way.

    Thank you in advance!

    Manny

  2. #2

    Default Re: Authorize.Net SIM (Not Configured)

    I had posted this earlier: http://www.zen-cart.com/forum/showth...113#post945113

    And was going over the this procedure and noticed that I zen cart doesnt' show a heading for the Hash info and there are input boxes without any titles above them. Anyone have that happen?

  3. #3
    Join Date
    Jan 2004
    Posts
    65,414
    Blog Entries
    7
    Plugin Contributions
    232

    Default Re: Authorize.Net SIM (Not Configured)

    Quote Originally Posted by mannystudios View Post
    ... noticed that I zen cart doesnt' show a heading for the Hash info and there are input boxes without any titles above them.
    That happens when upgrading from older versions and you don't follow the upgrade instructions which tell you to write down the settings in all your modules, then click "Uninstall" on them, and then "Install", and then re-enter all the settings again.
    There were new options added since you last "installed" the module, and until you re-install it those headings etc will have no description.

    It's also interesting that you've only suddenly started having problems with it, since the last time new settings were added which would require the re-install was v1.3.9a. All the updates since then haven't added any "new" settings. But, clearly yours requires a re-install regardless.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  4. #4

    Default Re: No order shows in store, using Authorize.net SIM

    Hey DrByte,

    looks like others are having same issue as myself:
    http://www.zen-cart.com/forum/showth...=133274&page=3

    I have reinstalled and put the Hash, API, etc. and still having no orders show up in admin and no order email sent. But I do get a transaction through Authorize.net. However, when i select the COD/Moneyorder option it does work perfectly creating an order in the admin and sends email too.

    any other suggestions?

  5. #5

    Default Re: No order shows in store, using Authorize.net SIM

    Update! I dunno if this was the issue but...at first I had not reinstall the current version 1.3.9g since I had some missing box titles as mention previous.

    Having input all the Authorize.net info fields and the hash settings, I failed to follow the require "max. 20 characters for the hash". I was entering a longer hash value.

    After I had change the hash value to less than 20, all transactions work generating the orders, sending email and completing the Authorize.net transaction.

    MUST remember to READ carefully the fine print DOH!

 

 

Similar Threads

  1. Replies: 2
    Last Post: 19 Mar 2016, 01:57 AM
  2. Replies: 1
    Last Post: 31 Dec 2015, 06:06 PM
  3. Authorize.Net Sim Sending Order # or Invoice #
    By WiccanWitch420 in forum General Questions
    Replies: 2
    Last Post: 11 Nov 2011, 08:14 AM
  4. Authorize.net SIM issue - 3 digit CVV error not shows-up properly
    By milkyway in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 11 Nov 2008, 12:43 AM
  5. Problem on checkout_confirmation page using Authorize.net SIM
    By jprine in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 28 Nov 2007, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR