Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2010
    Location
    deep south
    Posts
    87
    Plugin Contributions
    0

    Default Authorize.Net SIM NOT WORKING

    OMG what a day.... ok.. i been trying to get 2 websites going and now i find out that GOCRAPPY will ot open port 1129 on the server to allow my FirstData gateway to work. I have had to change everything over to Authorize.net... I have follwed the tutorial about settings on their websire and set the mod up and did test. The test sends me back to my website Home page. It is suppse to go to the Reciept page on the Authorize.net.... I get the confirmation email telling me order went through but why is it not going to the reciept page ? I am using 1.3.9g zencart anyone know why this is happening ?

  2. #2
    Join Date
    Oct 2010
    Location
    deep south
    Posts
    87
    Plugin Contributions
    0

    Default Re: Authorize.Net SIM NOT WORKING

    https://secure.authorize.net/gateway/transact.dll that is the link it is sending me to when i try to make a CC payment ...

  3. #3
    Join Date
    Jan 2004
    Posts
    66,350
    Blog Entries
    7
    Plugin Contributions
    271

    Default Re: Authorize.Net SIM NOT WORKING

    Could be a hosting problem too.

    Why aren't you using the more advanced AIM module instead? https://www.zen-cart.com/tutorials/i...hp?article=373
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  4. #4
    Join Date
    Oct 2010
    Location
    deep south
    Posts
    87
    Plugin Contributions
    0

    Default Re: Authorize.Net SIM NOT WORKING

    DrByte, Thank you for the reply... it is a hosting problem... it is GOCRAPPY.... I originally had my merchant acct set up through Firstdata and all test showed fine in testing process. i WENT LIVE AND THEN THE PROBLEMS STARTED.. I found out that Firstdata needs a spefic port opened and GODADDY will not open that port on a shared server and wanted me to up grade to a special sever. I have tried everything to avoid this problem of moving to another host by trying diffeerrent processors but i have not found one that will give me the support like Firstdata does. I am going to move the all my websites to BLUE Hosting. They have said they will work with Firstdata and Firstdata has said they do have accts. working there with the set up i need. So now i am going to have to figure out how to move everything to Bluehost and still keep everything as is. I do thank you for your reply. I just now have to go read for hours and figure out how to move it without screwing it up... as i am a newbie to all this i am sure i will mess it up in some form or fashion.... LOL

  5. #5
    Join Date
    Jan 2004
    Posts
    66,350
    Blog Entries
    7
    Plugin Contributions
    271

    Default Re: Authorize.Net SIM NOT WORKING

    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  6. #6
    Join Date
    Oct 2010
    Location
    deep south
    Posts
    87
    Plugin Contributions
    0

    Default Re: Authorize.Net SIM NOT WORKING

    I have it printed out along with the link inside it to do database backups. Thank you...

 

 

Similar Threads

  1. v154 authorize.net (sim) not configured
    By aga vicki in forum Addon Payment Modules
    Replies: 2
    Last Post: 17 Oct 2015, 09:28 PM
  2. v139h Receipt page not working in COWOA, CEON and Authorize.net SIM
    By Amyne in forum Built-in Shipping and Payment Modules
    Replies: 9
    Last Post: 16 Oct 2014, 02:54 AM
  3. v150 Difference Between Authorize.net (SIM) and Authorize.net (AIM)
    By joem83 in forum Built-in Shipping and Payment Modules
    Replies: 4
    Last Post: 30 Aug 2012, 10:48 PM
  4. USPS module not working properly and Authorize.net SIM giving error
    By aikisho in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 3 Jul 2010, 12:44 AM
  5. Authorize.Net SIM Module not working right for us
    By chaoscube in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 12 Sep 2008, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR