Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Join Date
    Jan 2011
    Posts
    5
    Plugin Contributions
    0

    Idea or Suggestion Attribute Controller not loading

    Hi there,

    I did an upgrade of Zencart from 1.3.9a to 1.3.9h.

    On upgrade I went through and merged the content and customisations.

    When I open the Attribute Controller on admin, and attempt to add new content or image, I am redirected to the Index.php page and the request is not processed.

    I have restored the old version, but this has similar problems - For example, unable to Add Image etc.

    I haven't touched the code base in a long time now, and the system was implemented by another developer, so have little clue as to what could be wrong.

    Any ideas? How can I provide more info for further diagnosis?

    Cheers,
    Dan

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Attribute Controller not loading

    Did you merge/touch any admin files?
    Why & what?
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Jan 2011
    Posts
    5
    Plugin Contributions
    0

    Default Re: Attribute Controller not loading

    Gone through an remerged, no longer redirects, and have error when trying to add a new Image.

    On old version, could add images.

    This version:

    Duplicate Attribute - Attribute was not added -:TEXT

    Any ideas?

  4. #4
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Attribute Controller not loading

    You did not answer my question...
    Zen-Venom Get Bitten

  5. #5
    Join Date
    Jan 2011
    Posts
    5
    Plugin Contributions
    0

    Default Re: Attribute Controller not loading

    None, apart from customers and headers.php. Only for amendments. Not the attribute controller.

  6. #6
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Attribute Controller not loading

    Exactly what admin files
    name & path & what you changed
    Zen-Venom Get Bitten

  7. #7
    Join Date
    Jan 2011
    Posts
    5
    Plugin Contributions
    0

    Default Re: Attribute Controller not loading

    As stated, I had not changed all the files, only the two above.

    First, can you explain this, as there seems to be a difference in interface

    http://postimage.org/image/7gy87fus/

  8. #8
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Attribute Controller not loading

    NO, first provide the two full file names and the path that you have changed, and what you changed
    Zen-Venom Get Bitten

  9. #9
    Join Date
    Jan 2011
    Posts
    5
    Plugin Contributions
    0

    Default Re: Attribute Controller not loading

    Addition to admin\includes\languages\english\customers.php

    define('TABLE_HEADING_REFERRED_BY', 'Referred By'); //rmh referral

    From admin\includes\header.php, removed the Zencart <IMG> from the top.

  10. #10
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Attribute Controller not loading

    Ok, That 3rd party module should have no effect on your issue

    A stock install does not exhibit what the issue you have posted about

    Suggest that you check that you replaced the changed files and also check for the removed files
    Zen-Venom Get Bitten

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. v155 Attribute controller - error message when adding attribute values
    By rustwood in forum General Questions
    Replies: 8
    Last Post: 11 Jul 2016, 10:26 PM
  2. Attribute Controller suddenly not working
    By dawndmd in forum General Questions
    Replies: 6
    Last Post: 5 Nov 2011, 07:07 AM
  3. Improved Attribute Controller not showing all Option names
    By christymreed in forum Setting Up Categories, Products, Attributes
    Replies: 3
    Last Post: 6 Sep 2009, 09:12 PM
  4. Attribute controller not allowing edits
    By Salina13 in forum Basic Configuration
    Replies: 2
    Last Post: 15 Aug 2006, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR