Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2008
    Posts
    125
    Plugin Contributions
    0

    Default New install which version should I install?

    Hi:
    I was installing the zen-cart version 1.3.9h.
    I though that it was the latest version.
    Howver when I started the installation in a local host I got this message in the system inspection window, next to MySQL:

    MySQL 5.2 (and higher) not fully supported in v1.3.x


    NOTE: Zen Cart™ v2.0 and newer support MySQL 5 and PHP 5 properly.
    But, you are presently installing v1.3.9.

    While many efforts have been spent on ensuring that database queries in Zen Cart™ v1.3.x are compatible with MySQL 5, the newer v2.x versions are more thoroughly tested.

    You are welcome to proceed with installation; however, please note that for full compatibility you should use the newer version of Zen Cart.



    So, I am confused what version should I install? or... how can I solve this problem. And, If I am supossed to install a newer version, could anybody send to me the link for the newer version? I thought that the one that is shown in zen-cart webpage v.1.3.9h was the latest one...
    Please clarify.
    Thanks
    Marlake

  2. #2
    Join Date
    Jan 2004
    Posts
    65,335
    Blog Entries
    7
    Plugin Contributions
    229

    Default Re: New install which version should I install?

    As of today v1.3.9h is the latest version. You can proceed with installing it. It should work fine as high as MySQL 5.5.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Mar 2008
    Posts
    125
    Plugin Contributions
    0

    Default Re: New install which version should I install?

    This MSQL is 5.5.8.

    is it still fine?
    And if that is the case, should I just ignore the message in the system inspection window and continue?

    Thanks
    Marlake

  4. #4
    Join Date
    Jan 2004
    Posts
    65,335
    Blog Entries
    7
    Plugin Contributions
    229

    Default Re: New install which version should I install?

    Yes, ignore the warning and continue.
    The next version of Zen Cart won't show that warning with mySQL 5.5
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  5. #5
    Join Date
    Mar 2008
    Posts
    125
    Plugin Contributions
    0

    Default Re: New install which version should I install?

    Thanks so much!
    Marlake

 

 

Similar Threads

  1. v153 Which Plugins should i install to make a Kickstarter pledge manager site?
    By Heresy Miniatures in forum General Questions
    Replies: 0
    Last Post: 4 Sep 2014, 09:05 PM
  2. Replies: 16
    Last Post: 15 Aug 2012, 12:40 PM
  3. Which version should I install? 1.3.8 or 1.3.9.d ?
    By marybeshaw in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 7 Jun 2010, 10:49 PM
  4. Which PHP version should I install to be used with my Zen cart
    By Marlake in forum Installing on a Windows Server
    Replies: 6
    Last Post: 26 Mar 2008, 02:33 PM
  5. Which directory should I install zencart in?
    By dman76 in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 5 Jul 2007, 06:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR