Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Join Date
    May 2010
    Posts
    36
    Plugin Contributions
    0

    Default SSL warning in Chrome

    Hi,
    I've searched the forum and seen lots of threads about this and i have attempted to find any http:// references hard coded and i cannot find any. I checked all my template files etc and even looked with the developers tool kit searching for http:// without much luck.
    I do have a facebook sidebox but i have turned this off and i still get the warnings.
    In IE it seems to be ok, i have the padlock and it says the site is trusted.
    I have used CTRL + SHIFT + J in chrome to show unsecure items and at first it was the facebook sidebox (hence why i turned this off) and now it finds nothing.

    If someone could have a quick look to see if i've missed anything i would be grateful.

    The link is www.purpleandblackalternative.co.uk/store/

    Thanks,
    Alex

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,314
    Plugin Contributions
    3

    Default Re: SSL warning in Chrome

    I'm seeing a green closed padlock on your secured pages in Chrome - no problems.

  3. #3
    Join Date
    May 2010
    Posts
    36
    Plugin Contributions
    0

    Default Re: SSL warning in Chrome

    Ok, how strange! Works for me too now. Definately has the red X through the HTTPS when i posted.
    Oh well, thanks.

    This thread can now be closed/deleted/mark as solved.

  4. #4
    Join Date
    May 2011
    Posts
    67
    Plugin Contributions
    0

    Default Re: SSL warning in Chrome

    I am having the same problem but not only with Chrome.

    For both Internet Explorer and Google Chrome, I get a warning message about my SSL whenever I login (one of my secured pages). The warning says that the SSL certificate is not recognized or verified.

    It's strange because at first on one computer, both Chrome and Explorer displayed these warnings. However, since then, they now display successfully with https and no warning. Yet, on another computer, where Chrome once successfully displayed my secure page, now it gives a warning as it does also for Explorer.

    In short, it seems to me as if the browsers pick at random whether or not to display my pages! Please note, I am a newbie!

    I contacted my web host with this problem. They assured me that the certificate was installed correctly. They recommended that I switch over all my links to https. However, shouldn't setting the "enable ssl" to "true" in the configuration file already have solved this? It seems to me I've read somewhere that setting all pages to be secure in zencart is not advisable.

    Also, I don't get the warning message that items in my page are not encrypted, rather the warning is that the source is not trusted. So this wouldn't be my problem. Or would it?

    I just don't want my customers to randomly get this SSL error and freak out!

    Can anybody give me a clue?

    Here is the url for my login page: https://imuniforms.com/index.php?main_page=login

    Any help would be much appreciated!

    Worried Zenner

  5. #5
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,314
    Plugin Contributions
    3

    Default Re: SSL warning in Chrome

    Looks OK here in IE8 and FF.

  6. #6
    Join Date
    May 2011
    Posts
    67
    Plugin Contributions
    0

    Default Re: SSL warning in Chrome

    Yes, I've had no trouble with Firefox. Internet Explorer....on the one computer it works, on the other it doesn't. The exact version of that Explorer is 8.0.6001.18702. Any ideas?

    Thanks for the quick reply.

  7. #7
    Join Date
    Nov 2007
    Location
    Sunny Coast, Australia
    Posts
    3,443
    Plugin Contributions
    9

    Default Re: SSL warning in Chrome

    Quote Originally Posted by stevesh View Post
    Looks OK here in IE8 and FF.
    Same here: FF and Chromium ok (on Linux OS)

  8. #8
    Join Date
    May 2011
    Posts
    67
    Plugin Contributions
    0

    Default Re: SSL warning in Chrome

    So, in your opinions, this is not an issue? I just cannot think why on two of my computers, these browsers still show warnings. I've cleared cookies and cache...

    What could be causing the warnings for me? Could it be the systems I'm using?

    Again, thanks for all the feedback.

  9. #9
    Join Date
    May 2010
    Location
    WA State
    Posts
    1,692
    Plugin Contributions
    3

    Default Re: SSL warning in Chrome

    Fine for me in IE8, Chrome, and Firefox.
    The best way to learn is to try stuff. But, back it up first.

  10. #10
    Join Date
    May 2011
    Posts
    67
    Plugin Contributions
    0

    Default Re: SSL warning in Chrome

    Ok. I beginning to think I'm losing my head, but honestly, the browsers on my computers still show the warning, and they are relatively new versions. Just something really flukey? I seem to be the only one seeing it!

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. v139a search box now appearing as non SSL causing warning from Chrome
    By wootoot1234 in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 22 Feb 2015, 05:59 PM
  2. v151 SSL warning in Chrome
    By jeking in forum General Questions
    Replies: 6
    Last Post: 24 Nov 2014, 10:56 PM
  3. v151 SSL problem in Google Chrome
    By doooomed in forum General Questions
    Replies: 15
    Last Post: 5 Oct 2014, 12:31 PM
  4. Bizarre SSL problem - only in Google Chrome browser?
    By 524cw in forum General Questions
    Replies: 12
    Last Post: 8 Apr 2011, 01:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR