Page 83 of 348 FirstFirst ... 3373818283848593133183 ... LastLast
Results 821 to 830 of 3476
  1. #821
    Join Date
    Oct 2005
    Posts
    151
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Found the problem! Password protection for that directory was added to the htaccess file accidentally by cPanel. All resolved!

  2. #822
    Join Date
    Jan 2013
    Posts
    18
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    OK, I give up. Tried 3 times to install EZ-4, same result "server 500". Nothing in Apache2.2 logs. Last attempt was a fresh ZC install, renamed "admin" to "sam", verified ZC OK. Renamed "EasyPopulate-4.0-master->admin" to "EasyPopulate-4.0-master->sam" and uploaded "sam" to my ZC. Renamed "EasyPopulate-4.0-master->zencart 1.5 extra files->admin" to "EasyPopulate-4.0-master->zencart 1.5 extra files->sam" and uploaded to my ZC. I checked the site, it appears all the "easypopulate_4" files are in thier correct locations. I get an admin->tools->Easy Populate menu but there is nothing under admin->configuration. When I try to run the EzP4 from the admin menu all I get is the SERVER 500 Error.

    Running Apache2.2 with PHP 5.2.17 on my WIn XPsp3 sandbox. Are there PHP config requirements I don't know about? Any other ideas why this has not worked?

  3. #823
    Join Date
    Jan 2004
    Posts
    66,350
    Blog Entries
    7
    Plugin Contributions
    271

    Default Re: EasyPopulate 4.0 Support Thread

    Probably should've uploaded the files/subdirectories IN the 1.5-extra-files folder to your "sam" folder, using the same structure of subfolders already under "sam".
    While I've not used the module, I can pretty much guarantee that the 1.5-extra-files folder isn't meant to be uploaded to a "1.5-extra-files" folder on the server ... instead, it should be considered to be extra files that ought to be considered part of the rest of the files, but only if you're using v1.5.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  4. #824
    Join Date
    Jan 2013
    Posts
    18
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Did that. The "reg_easypopulate_4.php" file from "zencart 1.5 extra files\sam\includes\functions\extra_functions"
    is what I assume to be properly located inside "Apache2.2\htdocs\zencart\sam\includes\functions\extra_functions".

    That's where it belongs, right?

  5. #825
    Join Date
    Jan 2013
    Posts
    18
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    OH, btw I'm running ZC 1.5.1

  6. #826
    Join Date
    Jan 2004
    Posts
    66,350
    Blog Entries
    7
    Plugin Contributions
    271

    Default Re: EasyPopulate 4.0 Support Thread

    Quote Originally Posted by CaptCuervo View Post
    Did that. The "reg_easypopulate_4.php" file from "zencart 1.5 extra files\sam\includes\functions\extra_functions"
    is what I assume to be properly located inside "Apache2.2\htdocs\zencart\sam\includes\functions\extra_functions".

    That's where it belongs, right?
    Probably.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  7. #827
    Join Date
    Jan 2013
    Posts
    18
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Update Thursday 1/31/13
    Did a fresh ZC 1.5.1 install on my hosting site, uploaded EP4, everything worked as expected/documented.
    Still does not install on local WinXPsp3 sandbox with apache 2.2.6 and PHP 5.2.17.

    Does anyone have experience with ZC 1.5.1 and/or EP4 on a windows box?

  8. #828
    Join Date
    Sep 2011
    Posts
    77
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Hey Chadderuski

    Very happy made a script to make my import files into CSV with full downloadable product attributes .

    Only thing I cant find is the option to turn on metatags in the config . Below is a list of the options in my Configuration >> Easypopulate 4 menu . Nothing seems to be useful for enabling meta tags.

    Uploads Directory
    Upload File Date Format
    Default Raw Time
    Upload/Download Prices Include Tax
    Verbose Feedback
    Make Zero Qty Products Inactive
    Smart Tags Replacement of Newlines
    Advanced Smart Tags
    Debug Logging
    Maximum Quantity Discounts
    Split On Number of Records
    Script Execution Time

    Hope you can help with this one

    Lovin EP4 !

    Paul

  9. #829
    Join Date
    Sep 2007
    Posts
    178
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Think I'm having an Import Issue.
    I'm transferring all my products from one store (1.3.9a) to my new store (1.5.1). Download from original store goes fine. I upload the CSV to the new store via EP4, which also goes ok. It's a large file, so I split it. Ends up splitting into 5 files. When I IMPORT the first of the split files, it appears to be running, but then goes from the EP4 screen to a blank screen. I let it run for a while, just in case it is still working in the background, but nothing ever happens.

    Anyone have any ideas?

  10. #830
    Join Date
    Apr 2006
    Location
    Dark Side of the Moon
    Posts
    987
    Plugin Contributions
    1

    Default Re: EasyPopulate 4.0 Support Thread

    Quote Originally Posted by seattleannie View Post
    Sorry if I wasn't clear. I thought the readme recommended renaming the temp folder. Not to "merges" specifically - that was *my* idea. Anyway, yes. I am, using your version, Chadderuski. But would naming the folder cause this authorization verification issue?

    ~anne
    Hi Anne,

    Sorry I missed your reply yesterday... NO, changing the name of the temp folder would not cause this. You did set the temp name under Configuration -> Easy Populate 4 .... there is a testing for the temp folder path.

    Also, depending on your server's setting/hosting, you MAY need to change permissions to 777 ... most servers are okay with 644, but this all depends on how php is running...

    -chadd

 

 

Similar Threads

  1. Hebrew Support - latest release [Support Thread]
    By eranariel in forum Addon Language Packs
    Replies: 19
    Last Post: 23 Jan 2023, 08:04 AM
  2. BackUp ZC [Support Thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 285
    Last Post: 23 Dec 2020, 10:40 AM
  3. Wordpress On ZC [Support Thread]
    By hira in forum All Other Contributions/Addons
    Replies: 1858
    Last Post: 17 Jan 2014, 01:24 AM
  4. ZJ Black 2 support thread
    By Liamv in forum Addon Templates
    Replies: 1
    Last Post: 15 Feb 2010, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR