Page 64 of 361 FirstFirst ... 1454626364656674114164 ... LastLast
Results 631 to 640 of 3601
  1. #631
    Join Date
    Apr 2006
    Location
    Dark Side of the Moon
    Posts
    987
    Plugin Contributions
    1

    Default Re: Need Help with easy Pop please help!!

    Quote Originally Posted by Darion View Post
    Hello,

    So I have installed EZ4 and uploaded my file in .csv to my database and it showed as supported on my upload page of my admin. I then imported the file to my zen cart admin and it said import was successful in green at top of screen however I get red error messages that say: No model field in record. This line was not imported what does this mean and how do I fix it. Also would this make it so no products show-up if some products have this.

    Also bnesupplies I have that exact same problem but on my option value page still trying to figure out how to fix it. If some one knows that would be great If I find out I will let you know ok BNE please let me know if you do!!

    Thank you all for your help and responses.

    Any help here please!!
    This means you either have a blank line in your data (check your spreadsheet) or you left out an entry for v_products_model
    ...

    EP4 REQUIRES you have an entry for v_products_model for every product.

  2. #632
    Join Date
    Feb 2011
    Posts
    665
    Plugin Contributions
    0

    Default Re: Need Help with easy Pop please help!!

    Quote Originally Posted by chadderuski View Post
    Hey Serious,

    These tags are basic HTML markup tags. Very useful for formatting your descriptions.

    <br></br> = line break
    <b></b> = bold
    <p></p> = paragraph

    You shouldn't have to worry about these. If your editor is set to HTML instead of text, you'll get a lot of these in your export file.
    I knew that they were HTML, but I was hoping to cut and paste some of the descriptions into the various MetaTag fields on the .csv spreadsheets.

    I just uploaded a test spreadsheet (with HTML Tags) to the local copy of my site and the HTML tags are showing up in the Metatag Description. I'm not an SEO guru...but I can't imagine that being a good thing.

    I've tried down loading the same spreadsheet via Admin/tools/Easy Populate 4 and each time the result is the same, some descriptions have the tags, some don't.

  3. #633
    Join Date
    Sep 2012
    Posts
    168
    Plugin Contributions
    0

    Default Re: Need Help with easy Pop please help!!

    I will check the data for spaces but what does this other part mean please: or you left out an entry for v_products_model
    ...

    EP4 REQUIRES you have an entry for v_products_model for every product.

    Thank you for your answers

  4. #634
    Join Date
    Sep 2012
    Posts
    168
    Plugin Contributions
    0

    Default Re: Need Help with easy Pop please help!!

    Oh the SKU each product has a SKU but I will double check

  5. #635
    Join Date
    Sep 2012
    Posts
    196
    Plugin Contributions
    0

    Default Easy Populate Model Field

    I am new to EP and am trying to upload a few test items before doing all my things. I am getting an error message "No Model Field in Record. The line was not imported". What have I done wrong. I have a column for v_products_model. If anyone needs to see the file let me know. I can possibly attach it.

    Thanks
    Mark

  6. #636
    Join Date
    Aug 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Hello,
    I'm been struggling, trying to get EasyPopulate to work with my ZenCart.
    I am at the point where I have downloaded the "Complete Products'" - opened in OpenOffice Calc - replaced existing records with my own, in the same format.
    Tried importing - it says import complete, but then at the bottom I get the error "No model field in record. This line was not imported" followed by random text (parts of fields?) repeated hundreds of times.
    Can someone help me get this working?
    Thanks!!
    Amber

  7. #637
    Join Date
    Jan 2009
    Posts
    32
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    In the first column, headed "v_products_model" (without the quotes), what values do you have in that column?

    Did you add some products in your zencart and export that as a model?

  8. #638
    Join Date
    Feb 2011
    Posts
    665
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    I'm still struggling with the HTML tags in downloaded .CSV files.

    Anyone have any suggestions on how to get just the text and not the tags in the descriptions?

  9. #639
    Join Date
    Jan 2009
    Posts
    32
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Quote Originally Posted by Serious View Post
    I'm still struggling with the HTML tags in downloaded .CSV files.

    Anyone have any suggestions on how to get just the text and not the tags in the descriptions?
    Do a replace for each offending tag. Don't forget to include spaces where that will be an issue. You'll then have a clean version to use for your tags.

    Depending on the complexity of the tags, this may not be easy. But the tags are actually in your description; they are not just random code. It is a downside of using tags.

    The spreadsheet I am using for the site that is still under development is without tags; then I add them as needed for the description upload. I have clean text to use for metatags.

  10. #640
    Join Date
    Aug 2012
    Posts
    19
    Plugin Contributions
    0

    Default Re: EasyPopulate 4.0 Support Thread

    Quote Originally Posted by VideoStan View Post
    In the first column, headed "v_products_model" (without the quotes), what values do you have in that column?

    Did you add some products in your zencart and export that as a model?
    Hi,
    Yes, I have a few products already in my store, so exported a list, then replaced those items with my items.

    The values in v_products_model are my model numbers.
    An example (the first three items):
    DVD-MATR
    AAG70100G05
    AAG7026005


    Is there a problem with this?

    Thanks,
    Amber

 

 

Similar Threads

  1. Hebrew Support - latest release [Support Thread]
    By eranariel in forum Addon Language Packs
    Replies: 19
    Last Post: 23 Jan 2023, 08:04 AM
  2. BackUp ZC [Support Thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 285
    Last Post: 23 Dec 2020, 10:40 AM
  3. Wordpress On ZC [Support Thread]
    By hira in forum All Other Contributions/Addons
    Replies: 1858
    Last Post: 17 Jan 2014, 01:24 AM
  4. ZJ Black 2 support thread
    By Liamv in forum Addon Templates
    Replies: 1
    Last Post: 15 Feb 2010, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR