Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2009
    Posts
    101
    Plugin Contributions
    0

    Default USPS Shipping Module showing Yellow button

    I need to use the USPS shipping module with Zen-Cart 1.3.9h. Have it installed and got the USPS Webtools ID. However, the USPS button under shipping module shows yellow and not green. And of course doesn't show up under shipping estimation.. What am I missing?
    Thank you and happy new year to all.
    Yolanda

  2. #2
    Join Date
    Jul 2009
    Posts
    101
    Plugin Contributions
    0

    Default Re: USPS Shipping Module showing Yellow button

    It's working now for some reason. I checked out some more threads here and there was a thing about not setting a zone in the USPS shipping module. I had one so I set this to none and it seems to be okay. Button is green and the estimator is working.

    Yolanda

 

 

Similar Threads

  1. USPS Shipping Module Not Showing Shipping Estimates
    By heathcreative in forum Addon Shipping Modules
    Replies: 1
    Last Post: 17 Nov 2014, 04:47 PM
  2. v151 USPS Module not showing lower priced shipping options
    By karine in forum Addon Shipping Modules
    Replies: 19
    Last Post: 6 Aug 2014, 07:12 PM
  3. v151 USPS Shipping Module not showing
    By sparrowce in forum Upgrading from 1.3.x to 1.5.x
    Replies: 12
    Last Post: 9 Nov 2013, 03:54 AM
  4. Replies: 16
    Last Post: 31 May 2012, 07:08 PM
  5. USPS Yellow Status Icon When select shipping zone.
    By tonyinabox in forum Addon Shipping Modules
    Replies: 5
    Last Post: 15 Feb 2007, 01:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR