Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Florida
    Posts
    18
    Plugin Contributions
    0

    Default Can't upgrade even though minimum server requirements are met

    Hello,
    I am unable to upgrade, can't get past an error page during the upgrade which says I don't meet the minimum server requirements, even though I do.
    I am upgrading from 1.3.9h to 1.5

    Server is running:
    Server OS: Linux 2.6.9-023stab051.12-enterprise
    Database: MySQL 5.0.77
    PHP Version: 5.2.6 (Zend: 2.2.0)
    HTTP Server: Apache/2.2.3 (CentOS)

    Any thoughts how to get past this error page so I can actually upgrade? Thanks.
    Last edited by Geixa; 19 Mar 2012 at 05:31 PM. Reason: forgot version info

  2. #2
    Join Date
    Nov 2006
    Location
    Dartmouth, NS Canada
    Posts
    2,369
    Plugin Contributions
    0

    Default Re: Can't upgrade even though minimum server requirements are met

    in version numbering parlance 5.2.14 is higher than 5.2.6. Think of the latter in 2 significant digit form and you'll see it's really 5.2.06 not 5.2.60.

    Rob
    Breakfast: the most important donut of the day.

  3. #3
    Join Date
    May 2007
    Location
    Florida
    Posts
    18
    Plugin Contributions
    0

    Default Re: Can't upgrade even though minimum server requirements are met

    I see, I think I understand you clearly regarding the numbering, but just to confirm: my PHP version does not meet the minimum standards required?
    And there is no other way to upgrade unless my hosting upgrade their PHP version?

    Thank you very much for you help.

  4. #4
    Join Date
    Nov 2006
    Location
    Dartmouth, NS Canada
    Posts
    2,369
    Plugin Contributions
    0

    Default Re: Can't upgrade even though minimum server requirements are met

    That's correct. The upgrade won't proceed until the PHP version on your server is at least 5.2.14. But since you're running Zen Cart v1.3.9h now, you don't have a really strong reason to hurry up and upgrade. Tell your server people you need at least 5.2.14 but if they resist and you are otherwise happy with their services, don't worry about it (unless you absolutely positively must have the latest security enhancements included in ZC v1.5.0.)

    Rob
    Breakfast: the most important donut of the day.

 

 

Similar Threads

  1. exact server requirements?
    By rtiz_rtiz in forum Installing on a Linux/Unix Server
    Replies: 5
    Last Post: 20 May 2011, 04:46 AM
  2. Zen Cart 1.39d Minimum Requirements
    By wingc3 in forum Upgrading from 1.3.x to 1.3.9
    Replies: 4
    Last Post: 5 Jun 2010, 04:52 PM
  3. Server requirements
    By robsnowden in forum Installing on a Linux/Unix Server
    Replies: 4
    Last Post: 25 Nov 2008, 04:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •