Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2010
    Posts
    18
    Plugin Contributions
    0

    Default Unable to activate or deactivate individual products

    I have an odd problem. I upgraded my site from 1.39h to 1.5. I set up a test bed, installed my mods and everything looked good. I re-imported my database using the zcinstall import, made the config changes and again, everything looks good. I have gone live.

    One thing I did not test was adding new products. (kinda important, I know) I copied a product and attributes, made the changes to the description, etc. When I go to activate the product, the page reloads but the product does not activate. I tried deactivating other products but cannot. In other words, I cannot activate or deactivate individual products. I did go and deactivate the category and then reactivated it setting the products to on. This works fine.

    Any ideas would be appreciated.

  2. #2
    Join Date
    Mar 2010
    Posts
    18
    Plugin Contributions
    0

    Default Re: Unable to activate or deactivate individual products

    This is driving me nuts. Would anybody have any idea on where I should focus? How would I troubleshoot this?

    Any help would be appreciated.

  3. #3
    Join Date
    Sep 2005
    Location
    Waikato, New Zealand
    Posts
    1,491
    Plugin Contributions
    3

    Default Re: Unable to activate or deactivate individual products

    Did you install Image Handler 4?

    If so there is a bug that effects this (or something similar), there is a patch in the support thread for IH4
    Webzings Design
    The last couple of Zen-Cart sites we have worked on, Darncat Designs, Nags to Riches, Magic Brow Bands.

  4. #4
    Join Date
    Sep 2005
    Location
    Waikato, New Zealand
    Posts
    1,491
    Plugin Contributions
    3

    Default Re: Unable to activate or deactivate individual products

    Here we go thats the post with the patch in it
    Last edited by nigelt74; 23 May 2012 at 02:19 AM. Reason: meh
    Webzings Design
    The last couple of Zen-Cart sites we have worked on, Darncat Designs, Nags to Riches, Magic Brow Bands.

  5. #5
    Join Date
    Mar 2010
    Posts
    18
    Plugin Contributions
    0

    Default Re: Unable to activate or deactivate individual products

    Thank you for taking the time to answer this. The patch worked perfectly for me.

    Thank you again for the help!

    Chris

  6. #6
    Join Date
    Nov 2009
    Location
    Sydney Australia
    Posts
    73
    Plugin Contributions
    0

    Default Re: Unable to activate or deactivate individual products

    Quote Originally Posted by nigelt74 View Post
    Here we go thats the post with the patch in it

    Nigel, Thanks so much worked perfectly for me as well! Cheers, Seán
    Sean M - Sydney, Australia

 

 

Similar Threads

  1. v1301 Products activate and deactivate during the night
    By rebecca_L in forum General Questions
    Replies: 3
    Last Post: 23 Apr 2012, 11:57 AM
  2. How to Activate Products?
    By solarguy in forum Setting Up Categories, Products, Attributes
    Replies: 4
    Last Post: 23 Jun 2010, 12:30 AM
  3. How to activate Reviews in products?
    By penlix in forum Customization from the Admin
    Replies: 2
    Last Post: 12 Nov 2007, 12:45 AM
  4. 0 quantity products wont deactivate
    By v0903856 in forum General Questions
    Replies: 4
    Last Post: 19 Jan 2007, 04:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •