Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2008
    Posts
    74
    Plugin Contributions
    0

    Default EFT/COD Payments enabled, but not display

    Hello,

    Client is currently using v139h. Per client, Electronic Funds Transfer stopped working around Wednesday of last week. I looked at the payment modules, and Electronic Funds Transfer (cod) is enabled and "green". I removed the payment zone, thinking that might be causing the issue, but that didn't help. I also removed, and reinstalled the module, which also did not help. COD fee is turned off under order total.

    Currently, when one checks out, the CEON module and check/money order are the only two options.

    Client's site is at beadsdirect.co.za.

    Any assistance would be greatly appreciated.

    Thank you,

    Christopher

  2. #2
    Join Date
    Feb 2008
    Posts
    74
    Plugin Contributions
    0

    Default Re: EFT/COD Payments enabled, but not display

    I just wanted to clarify that this is referring to the COD payment module - the client renamed the first part to "electronic funds transfer", but it is indeed the COD module which is not showing.

    Thanks.

  3. #3
    Join Date
    Aug 2004
    Location
    Belfast, Northern Ireland
    Posts
    2,480
    Plugin Contributions
    14

    Default Re: EFT/COD Payments enabled, but not display

    Hi,

    In the Ceon Manual Card FAQs there's a FAQ which may be related to this.. Each payment module must have a different Sort Order setting.. make sure both modules do and I'd guess that'll fix things.

    All the best..

    Conor
    ceon

  4. #4
    Join Date
    Feb 2008
    Posts
    74
    Plugin Contributions
    0

    Default Re: EFT/COD Payments enabled, but not display

    Hi Conor,

    Thanks for the response. I deleted and uploaded a new cod file from the 139h fileset, and that seems to have fixed the problem. Before I uploaded the new file, I did play with the sort order setting, but that didn't seem to work. Not sure what the original issue was with the file that caused the module to stop working.

    Christopher

 

 

Similar Threads

  1. COD enabled but not displaying at checkout
    By trickobrien in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 6 Aug 2010, 11:04 AM
  2. Paypal IPNs failing, but I do not have it enabled on paypal
    By chal2les in forum PayPal Website Payments Pro support
    Replies: 1
    Last Post: 12 Jun 2010, 11:07 PM
  3. Replies: 1
    Last Post: 11 May 2010, 02:23 PM
  4. SSL Enabled but product pages not under https
    By divalyn in forum Installing on a Linux/Unix Server
    Replies: 7
    Last Post: 14 May 2008, 03:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •