Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2005
    Location
    Utah, United States
    Posts
    37
    Plugin Contributions
    0

    Idea or Suggestion V150 Just did an upgrade from 1.3.8 to 1.5 admin is looping around

    I just did an upgrade 1.5 from 1.3.8. I did a fresh install and tested before I did this, plus I tested the db and it seem to work fine, but when I put it in the root folder, and turned the ssl on, the admin does a loop. the first time I logged in, it worked fine, asked me to update my password. Now when the ssl is on, I get the loop of death it just keeps loading the log in page. When I turn off ssl in admin, it works fine.

    This is not my first upgrade, but for the first time, I am stumped. I think it has something to do with the cache folder and old modules stored in the database. Does anyone have any ideas? I'm willing to try anything.

    Thanks
    Christy Smith
    Cassie Designs and Development
    www.cassie-designs.com

  2. #2
    Join Date
    Jan 2007
    Location
    Australia
    Posts
    5,933
    Plugin Contributions
    6

    Default Re: V150 Just did an upgrade from 1.3.8 to 1.5 admin is looping around

    Your installation looks fine from the front end (including SSL logins). This suggests that there is nothing inherently wrong with your upgrade/installation, as such, I'm also inclined to think that this is a cache or cookie problem.

    Have you checked you cache folder for any error messages?

    Have you tried clearing your browser cookies and cache files? (also try a different browser)

    I doubt that it has anything to do with any 'old modules'

    That's about the best I can offer at the moment.

    Cheers
    Rod

 

 

Similar Threads

  1. v154 Ready to go live after fresh install rebuild/upgrade. Did I just screw up?
    By EC web in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 20 Jan 2016, 10:56 PM
  2. v150 Does v150 not allow credit card refunds from within the admin?
    By coucho in forum Managing Customers and Orders
    Replies: 7
    Last Post: 8 Oct 2013, 10:13 PM
  3. v150 Upgrade from v1.3 to 1.5 changed the database but did not affect the Admin panel
    By ionoloso in forum Upgrading from 1.3.x to 1.5.x
    Replies: 3
    Last Post: 12 May 2012, 10:58 PM
  4. Upgrade from 1.3.8a to 1.3.9...Where did my product names go?
    By datatv in forum Upgrading from 1.3.x to 1.3.9
    Replies: 5
    Last Post: 6 Jun 2011, 03:23 AM
  5. Admin Login Looping after 1.3.7 to 1.3.7.1 upgrade
    By PanzerBoxb in forum General Questions
    Replies: 9
    Last Post: 23 Aug 2007, 10:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR