Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2006
    Posts
    28
    Plugin Contributions
    0

    Default Template problem

    I am stuck on a template problem - maybe css?
    I want to move the content area (the white) & where it says "contact us" to the left but
    can't figure out how to do it.

    http://www.jerusalemeternitystones.c...age=contact_us

    If anyone could help, I would greatly appreciate.

    Thanks,

    Leora

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,275
    Plugin Contributions
    3

    Default Re: Template problem

    It's hard to troubleshoot Template Monster templates, but you might check this in stylesheet_tm.css:

    #column-left{
    padding:0 30px 0 10px;
    }

  3. #3
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    21,820
    Plugin Contributions
    25

    Default Re: Template problem

    #column-left has no width assigned, so takes as much width as the other column will let it. Modify your rule in stylesheet_tm.css:
    Code:
    #column-left{
    	padding:0 30px 0 10px; width: 176px;
    	}

 

 

Similar Threads

  1. Template problem
    By reboot_computers in forum Addon Templates
    Replies: 1
    Last Post: 23 Dec 2011, 01:47 PM
  2. Strange Problem- Twist of Nature Template or Hosting Problem?
    By xanabobana in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 24 Dec 2010, 10:28 PM
  3. Template Problem?
    By tony123 in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 5 Feb 2010, 04:32 PM
  4. Template Monster Template Installation Problem
    By Fredrick in forum Addon Templates
    Replies: 21
    Last Post: 23 Sep 2009, 08:15 AM
  5. Template Problem
    By alw16 in forum General Questions
    Replies: 2
    Last Post: 13 Sep 2007, 07:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •