Page 3 of 66 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 656
  1. #21
    Join Date
    Nov 2009
    Location
    Tallmadge, Ohio
    Posts
    2
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    Where can I get the download or do you install this. This is exactly what I want for our website.

  2. #22
    Join Date
    Oct 2008
    Location
    Croatia
    Posts
    1,088
    Plugin Contributions
    10

    Default Re: ZX Slideshow official thread

    Quote Originally Posted by joe1963 View Post
    Where can I get the download or do you install this. This is exactly what I want for our website.
    You can download it from the official plugins section here. It's well documented so you should have no problems installing it on your own.
    Zen Cart Point of Sale? Sure: ZX POS
    My site - Pro ZC Help | My portfolio | My plugins

  3. #23
    Join Date
    Apr 2005
    Posts
    91
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    Stupid question but I can't seem to get it to center. It is aligned to the left.
    I have looked and tried to tweak the css but nothing seems to work.
    Any suggestions?

  4. #24
    Join Date
    Oct 2008
    Location
    Croatia
    Posts
    1,088
    Plugin Contributions
    10

    Default Re: ZX Slideshow official thread

    Quote Originally Posted by bubbadan View Post
    Stupid question but I can't seem to get it to center. It is aligned to the left.
    I have looked and tried to tweak the css but nothing seems to work.
    Any suggestions?
    A link to your site would help...
    Zen Cart Point of Sale? Sure: ZX POS
    My site - Pro ZC Help | My portfolio | My plugins

  5. #25
    Join Date
    Oct 2005
    Posts
    154
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    I am a web designer and I create a lot of Zen Carts. I loved the idea of this module and installed it to a 1.5.0 cart to use as a basic new client install. Some of my clients will want to use this slide show feature, and some will not. So it is crucial that the ability to turn the slide show off actually works. It doesn't! Most like up to this point, everyone show has installed this module didn't notice the problem because they planned to actually use it! Anyway, I found the error in the code. In the tpl_index_default.php file, there is the following line:
    <?php if(ZX_SLIDESHOW_STATUS == true) { ?>
    I changed that line in two tiny ways to:
    <?php if (ZX_SLIDESHOW_STATUS == 'true') { ?>
    and now I can turn off the slide show in admin/configuration/zx slideshow as it was designed to do. Posting this here so the author can correct the code, or other users who need to turn it off, can do so :)

  6. #26
    Join Date
    Oct 2008
    Location
    Croatia
    Posts
    1,088
    Plugin Contributions
    10

    Default Re: ZX Slideshow official thread

    Quote Originally Posted by seattleannie View Post
    I am a web designer and I create a lot of Zen Carts. I loved the idea of this module and installed it to a 1.5.0 cart to use as a basic new client install. Some of my clients will want to use this slide show feature, and some will not. So it is crucial that the ability to turn the slide show off actually works. It doesn't! Most like up to this point, everyone show has installed this module didn't notice the problem because they planned to actually use it! Anyway, I found the error in the code. In the tpl_index_default.php file, there is the following line:
    <?php if(ZX_SLIDESHOW_STATUS == true) { ?>
    I changed that line in two tiny ways to:
    <?php if (ZX_SLIDESHOW_STATUS == 'true') { ?>
    and now I can turn off the slide show in admin/configuration/zx slideshow as it was designed to do. Posting this here so the author can correct the code, or other users who need to turn it off, can do so :)
    Thank you for pointing this out. I've already noticed that and it's changed in the new update (which will support themes). I'm still preparing it, but it's not ready yet because paying clients have precedence. Since nobody asked why it's not working, I didn't feel it needs to be mentioned... ;)
    Zen Cart Point of Sale? Sure: ZX POS
    My site - Pro ZC Help | My portfolio | My plugins

  7. #27
    Join Date
    May 2012
    Location
    Glasgow, Scotland
    Posts
    1
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    Thanks balihr, works great... Looking forward to your update...

  8. #28
    Join Date
    Mar 2011
    Location
    Ireland
    Posts
    290
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    Great mod but I cannot get it working, when I go to install patch, i get this error:
    Forbidden:
    You don't have permission to access /adminfolder/sqlpatch.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    I am thinking this is server error but recently installed another mod and it didn't have any issue, just wonder if you had any ideas?

  9. #29
    Join Date
    Oct 2008
    Location
    Croatia
    Posts
    1,088
    Plugin Contributions
    10

    Default Re: ZX Slideshow official thread

    Check that file's permission, check if it's really there and, if you're using v1.5.0 make sure your admin profile have privileges to access that page. Doesn't really seem as a server error, more like your internal Zen Cart error... Don't forget to check your cache folder for debug files, maybe it'll lead you in the right direction.
    Zen Cart Point of Sale? Sure: ZX POS
    My site - Pro ZC Help | My portfolio | My plugins

  10. #30
    Join Date
    Mar 2011
    Location
    Ireland
    Posts
    290
    Plugin Contributions
    0

    Default Re: ZX Slideshow official thread

    thanks Bahir for your reply. checked the file permissions and everything is ok. i am using zc 1.3.9h. the cache folder as alot of debug files containing the same errors:
    PHP Warning: extract() [<a href='function.extract'>function.extract</a>]: First argument should be an array in /home/sitepathdirectories.../common/html_header.php on line 61
    PHP Warning: array_flip() [<a href='function.array-flip'>function.array-flip</a>]: The argument should be an array in /home/sitepathdirectories.../easypopulate.php on line 1329
    have queried this but have been able to fix them, however these errors have been there a long time so not sure.

    cheers,

 

 
Page 3 of 66 FirstFirst 123451353 ... LastLast

Similar Threads

  1. Hebrew Support - new release [Support Thread]
    By eranariel in forum Addon Language Packs
    Replies: 12
    Last Post: 9 Oct 2019, 09:32 PM
  2. EasyPopulate 4.0 Support Thread
    By chadderuski in forum All Other Contributions/Addons
    Replies: 3078
    Last Post: 13 Sep 2019, 05:13 AM
  3. goMobile Support Thread
    By steveyork136 in forum Addon Templates
    Replies: 29
    Last Post: 26 Aug 2015, 11:56 AM
  4. Frontpage Slideshow [support thread]
    By sport_billy in forum All Other Contributions/Addons
    Replies: 108
    Last Post: 10 Jul 2014, 12:41 PM
  5. SnapShot [support thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 32
    Last Post: 26 Oct 2012, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR