Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2012
    Posts
    59
    Plugin Contributions
    0

    Default are language packs backward compatible?

    hi,

    I was wondering if the language packs are backward compatible? i am runnign 1.3.9h would i be able to use the newest version of spanish language pack if it says 1.5?

    thanks

  2. #2
    Join Date
    Aug 2007
    Location
    Gijón, Asturias, Spain
    Posts
    1,212
    Plugin Contributions
    24

    Default Re: are language packs backward compatible?

    use this version from the downloads
    Spanish Language Pack - Version: 1.51
    Steve
    "Totally Zenned" my a*se!

 

 

Similar Threads

  1. chinese and russian language packs are not working with my new installation
    By heloparis in forum Upgrading from 1.3.x to 1.5.x
    Replies: 2
    Last Post: 25 Jan 2012, 10:56 PM
  2. PHP 5 mods - backward compatible?
    By stride-r in forum Installing on a Windows Server
    Replies: 1
    Last Post: 21 Mar 2010, 06:05 AM
  3. Language packs
    By AntonioCS in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 29 Sep 2006, 04:27 AM
  4. Issues with French language (or alternate language) packs
    By mommydesigns in forum Addon Language Packs
    Replies: 1
    Last Post: 23 Aug 2006, 05:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •