Results 1 to 2 of 2
  1. #1

    Default "Authentication is required for Vekra.ee"

    Hi,
    I have just installed the add customer from admin and login in as customer mods and now something strange happens when I login into my admin page.

    When I type the URL for my admin a separate windows login window opens saying that authentication is required for vekra.ee
    If I click cancel I can login as normal. This happens both on my iPhone and computer so is not a bug on my computer.

    Has anyone come across this before?

    Cheers,
    John

  2. #2
    Join Date
    Jan 2004
    Posts
    63,437
    Blog Entries
    5
    Plugin Contributions
    183

    Default Re: "Authentication is required for Vekra.ee"

    Sounds like you installed some password-protection security restrictions via changes to an .htaccess file?

    Or you've got embedded HTML in one of your pages which is taking you to another site when you click on that link.

    Either way, you need to find the code that doesn't belong and didn't come with Zen Cart, and remove it.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

 

 

Similar Threads

  1. v153 Can I make "comments" a "required field" when making a purchase?
    By pixel1987 in forum Setting Up Categories, Products, Attributes
    Replies: 12
    Last Post: 7 Jan 2015, 08:17 PM
  2. "Attribute Required for Text" - what would make it stop working?
    By aaelghat in forum Setting Up Categories, Products, Attributes
    Replies: 52
    Last Post: 1 Nov 2011, 04:33 AM
  3. How to remove "Required" and * for Phone in Contact page?
    By malhyp in forum General Questions
    Replies: 2
    Last Post: 7 Feb 2009, 08:09 PM
  4. "Attribute Required for Text" not working...
    By aaelghat in forum General Questions
    Replies: 0
    Last Post: 21 Jun 2007, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR