Results 1 to 8 of 8
  1. #1

    Default Used Fantastico: Sorry, your security clearance does not allow you to access this res

    I recently upgraded from 1.39H to 1.50 through my server cpanel and it did all the upgrading automatically and completed fine.

    When i log in to my zen cart admin panel they is no options to change stuff like store config orders all the menu has gone. so i cant change anything etc etc. When i click on version it comes up with

    Sorry, your security clearance does not allow you to access this resource.
    Please contact your site administrator if you believe this to be incorrect.
    Sorry for any inconvenience.

    So there is a security issue but the login is the the only login and is the admin login so whats going on?

  2. #2

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Also i have cleared cookies and cache and still cant access the admin menu etc

  3. #3
    Join Date
    Nov 2006
    Location
    Dartmouth, NS Canada
    Posts
    2,381
    Plugin Contributions
    0

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Quote Originally Posted by cfoulcer View Post
    I recently upgraded from 1.39H to 1.50 through my server cpanel and it did all the upgrading automatically and completed fine.
    Do you mean that you used an installer provided by your server folks to do the upgrade? If so, that is almost certainly the source of your problem. Auto installers cannot adequately perform upgrades.

    If not, how did you do the upgrade?

    Also, down below this thread you'll see a Similar Threads section. Have a look at those questions and answers.

    Rob

  4. #4

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Yes im afraid i did use the updater provided by my hoster. I guess it was a bad move. Well i just clicked update and it did it all. and checked and completed it all. I guess it did it wrong. oops!

  5. #5
    Join Date
    Jan 2004
    Posts
    65,662
    Blog Entries
    7
    Plugin Contributions
    240

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Quote Originally Posted by cfoulcer View Post
    Yes im afraid i did use the updater provided by my hoster.
    If that "updater" was driven by Fantastico, contact them directly: https://netenberg.com/#customer.html so they can get the problem fixed.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  6. #6
    Join Date
    Nov 2006
    Location
    Dartmouth, NS Canada
    Posts
    2,381
    Plugin Contributions
    0

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Yeah, the only way such an "updater" could do a good job would be if your 1.3.9h site had absolutely no mods in it.

    You might want to check out those other threads, in case they can help you get going again. Or it might be necessary to redo the upgrade manually, as recommended, following the docs and FAQs provided.

    Rob

  7. #7
    Join Date
    Jan 2004
    Posts
    65,662
    Blog Entries
    7
    Plugin Contributions
    240

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    You might be able to fix it by manually using phpMyAdmin to edit your admin user record in your admin table and setting the admin_profile value to a valid number, such as 1. Then once you're logged in, you can use the Admin Access menu to set permissions for all your users in a more correct way.

    USE WITH CAUTION. You should never be manually editing data in phpMyAdmin unless you already have very strong understanding of MySQL, databases, and the Zen Cart database structure.


    If making that edit "fixes" your present problem, YOU SHOULD STILL REPORT THE PROBLEM TO Fantastico ( https://netenberg.com/#customer.html ), and you should tell your hosting company to upgrade their Fantastico stuff to the latest version since it's probably out of date.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  8. #8

    Default Re: Sorry, your security clearance does not allow you to access this resource.

    Quote Originally Posted by DrByte View Post
    You might be able to fix it by manually using phpMyAdmin to edit your admin user record in your admin table and setting the admin_profile value to a valid number, such as 1. Then once you're logged in, you can use the Admin Access menu to set permissions for all your users in a more correct way.

    USE WITH CAUTION. You should never be manually editing data in phpMyAdmin unless you already have very strong understanding of MySQL, databases, and the Zen Cart database structure.


    If making that edit "fixes" your present problem, YOU SHOULD STILL REPORT THE PROBLEM TO Fantastico https://netenberg.com/#customer.html, and you should tell your hosting company to upgrade their Fantastico stuff to the latest version since it's probably out of date.
    I have not really been bothered to fix this, but it has been bugging me!! This is the ultimate fix though, 2 minutes and it's done, thanks so much. Stupid thing to update through there, but manual update can be more fiddly...safer though. Will do it next time.

 

 

Similar Threads

  1. v150 ZC Inventor installed "Sorry, your security clearance does not allow you to access.."
    By webmeister in forum Managing Customers and Orders
    Replies: 8
    Last Post: 11 Nov 2012, 02:42 PM
  2. Replies: 3
    Last Post: 21 Mar 2012, 01:57 AM
  3. Replies: 1
    Last Post: 2 Jul 2010, 06:13 PM
  4. Sorry, your security clearance does not allow you to access this resource
    By thirupathy in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 4 Dec 2009, 11:19 AM
  5. Replies: 3
    Last Post: 29 Jun 2009, 03:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR