Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 116
  1. #21
    Join Date
    May 2005
    Posts
    103
    Plugin Contributions
    0

    Default Re: Reviews - Updated [Support Thread]

    Yes, I am sure that the header_php.php is in the includes/modules/pages/product_reviews_write

    I do see the warning when Enable Product Reviews By Guests is set to 0 (off). Then it says you must log in. However, when set to 1 to allow, it still redirects to the login/account creation page but does not show the warning. Does not allow gusts to write even though Enable Product Reviews By Guests is set to 1

  2. #22
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,590
    Plugin Contributions
    78

    Default Re: Reviews - Updated [Support Thread]

    Would you please post the contents of your /includes/modules/pages/product_reviews_write/header_php.php file?

  3. #23
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,590
    Plugin Contributions
    78

    Default Re: Reviews - Updated [Support Thread]

    Could you check in your /includes/modules/pages/product_reviews_write directory and make sure that there's not a file named header_php-original.php or something similar?

    If so, rename that file to something like header_php.php.original ... just so it DOESN'T have a .php file extension.

    Zen Cart's default handling will load all files in that directory that start with header_php and have a file extension of .php.

  4. #24
    Join Date
    May 2005
    Posts
    103
    Plugin Contributions
    0

    Default Re: Reviews - Updated [Support Thread]

    Quote Originally Posted by lat9 View Post
    Could you check in your /includes/modules/pages/product_reviews_write directory and make sure that there's not a file named header_php-original.php or something similar?
    This was the problem. I had changed file names to _BACKUP.php but they still had the php extension. Changing them as you suggested fixed this.

    Thank you kindly.

  5. #25
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,590
    Plugin Contributions
    78

    Default Re: Reviews - Updated [Support Thread]

    Great! I'm glad you got it sorted out.

  6. #26
    Join Date
    May 2011
    Location
    Sunny Rossendale (not)
    Posts
    556
    Plugin Contributions
    2

    Default Re: Reviews - Updated [Support Thread]

    Getting this on the right hand side of the image was fine on my test site [VSS/80WFSFFPLDBSC]">http://www.rvsolarsystems.co.uk/Free...roller/Reviews
    What ever your doing remember to KISS ( Keep It Simple Stupid )

  7. #27
    Join Date
    May 2011
    Location
    Sunny Rossendale (not)
    Posts
    556
    Plugin Contributions
    2

    Default Re: Reviews - Updated [Support Thread]

    Quote Originally Posted by discoverytdi View Post
    Getting this on the right hand side of the image was fine on my test site [VSS/80WFSFFPLDBSC]">http://www.rvsolarsystems.co.uk/Free...roller/Reviews
    OK still had Testimonials Manager side box active
    What ever your doing remember to KISS ( Keep It Simple Stupid )

  8. #28
    Join Date
    May 2011
    Location
    Sunny Rossendale (not)
    Posts
    556
    Plugin Contributions
    2

    Default Re: Reviews - Updated [Support Thread]

    spoke too soon
    I'm getting two pages for my reviews if I click on the reviews side box I get this page http://www.rvsolarsystems.co.uk/Free...w?reviews_id=1 which is fine and as it should be
    fi I click on the read reviews link on the product page I get http://www.rvsolarsystems.co.uk/Free...roller/Reviews and it's all messed up. Any help appreciated
    What ever your doing remember to KISS ( Keep It Simple Stupid )

  9. #29
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,590
    Plugin Contributions
    78

    Default Re: Reviews - Updated [Support Thread]

    This plugin only makes modifications to the product_reviews_write page, so what you're seeing on the reviews and product_reviews pages are based on any customizations you've made there. I went to your site, clicked on the sidebox "Reviews" link, clicked on one of the "Products Details" buttons, clicked on the "Read Reviews" button from there, then back to "Product Details" and all looked OK-fine to me.

    Perhaps if you'd list a specific sequence of clicks that result in the unwanted behavior I could provide more information, but at this point I don't see what's wrong.

  10. #30
    Join Date
    May 2011
    Location
    Sunny Rossendale (not)
    Posts
    556
    Plugin Contributions
    2

    Default Re: Reviews - Updated [Support Thread]

    DivaVocals had the solution it was zen lightbox apparently it's a known issue.
    What ever your doing remember to KISS ( Keep It Simple Stupid )

 

 
Page 3 of 12 FirstFirst 12345 ... LastLast

Similar Threads

  1. ZX Slideshow support thread
    By balihr in forum All Other Contributions/Addons
    Replies: 679
    Last Post: 3 May 2021, 11:09 PM
  2. Hebrew Support - latest release [Support Thread]
    By eranariel in forum Addon Language Packs
    Replies: 16
    Last Post: 22 Mar 2021, 01:11 AM
  3. v150 Orders Status History -- Updated By [Support Thread]
    By lat9 in forum Addon Admin Tools
    Replies: 34
    Last Post: 29 Jul 2019, 07:05 PM
  4. v151 Reviews Reply addon [Support Thread]
    By mikestaps in forum All Other Contributions/Addons
    Replies: 9
    Last Post: 17 Oct 2014, 01:29 AM
  5. Replies: 68
    Last Post: 29 Jul 2013, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR