Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 119
  1. #71
    Join Date
    Jan 2013
    Posts
    16
    Plugin Contributions
    0

    Default Re: Hampshire Cammie Template Support Thread

    Thanks for all the great template choices.

    My question is:
    I have some links in my product description fields that I would like to change the look of.
    I made changes to stylesheet.css, in the "/*Bof basic elements*/" section to the link lines, but nothing changed on my page after reloading.
    I did upload the changed file to the same directory with the same filename.
    I am relatively new to zencart.
    What am I missing?

    Thanks in advance,
    Dan

  2. #72
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by joeminer81 View Post
    Thanks for all the great template choices.

    My question is:
    I have some links in my product description fields that I would like to change the look of.
    I made changes to stylesheet.css, in the "/*Bof basic elements*/" section to the link lines, but nothing changed on my page after reloading.
    I did upload the changed file to the same directory with the same filename.
    I am relatively new to zencart.
    What am I missing?

    Thanks in advance,
    Dan
    This is a basic css question. Please do a google search for a beginners css tutorial to understand how to isolate elements on the page. You can not change the color in the basic elements section due to the nature of the cascade in the stylesheet. If you post a link to the page on your site where the content is located I can take a look.

    Thanks,

    Anne

  3. #73
    Join Date
    Feb 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Hampshire Cammie Template Support Thread

    Hi, I'm really struggling with trying to figure out why the navMainWrapper isn't appearing at the top of my site like on the template demo. I've been banging my head against the wall, sure it's something simple, but I've tried recopying over header.php and stylesheet.css to see if that fixes the issue, and it doesn't appear to. I've even tried shrinking my logo, thinking it had something to do with it's size. The Wrapper appears sort of next to the logo, when someone is logged in.

    Any ideas?

    www.autospringcorp.com

    Thanks!


    Click image for larger version. 

Name:	screenshot.jpg 
Views:	30 
Size:	48.4 KB 
ID:	11870

  4. #74
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by hcgalvin View Post
    Hi, I'm really struggling with trying to figure out why the navMainWrapper isn't appearing at the top of my site like on the template demo. I've been banging my head against the wall, sure it's something simple, but I've tried recopying over header.php and stylesheet.css to see if that fixes the issue, and it doesn't appear to. I've even tried shrinking my logo, thinking it had something to do with it's size. The Wrapper appears sort of next to the logo, when someone is logged in.

    Any ideas?

    www.autospringcorp.com

    Thanks!


    Click image for larger version. 

Name:	screenshot.jpg 
Views:	30 
Size:	48.4 KB 
ID:	11870
    In your stylesheet.css file change this:

    Code:
    #navMain ul  {margin: 0;padding:  0.5em 0em;list-style-type: none;text-align: center;line-height: 1.5em;float:right;margin-top:40px;background:transparent;padding:15px;margin-top:3px;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}
    #navMain ul li {display: inline;position:relative;top:-68px}
    to this:

    Code:
    #navMain ul  {margin: 0;padding:  0.5em 0em;list-style-type: none;text-align: center;line-height: 1.5em;float:right;background:transparent;padding:15px;margin-top:-40px;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}
    #navMain ul li {display: inline;}

    Thanks,

    Anne

  5. #75
    Join Date
    Feb 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by picaflor-azul View Post
    In your stylesheet.css file change this:

    Code:
    #navMain ul  {margin: 0;padding:  0.5em 0em;list-style-type: none;text-align: center;line-height: 1.5em;float:right;margin-top:40px;background:transparent;padding:15px;margin-top:3px;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}
    #navMain ul li {display: inline;position:relative;top:-68px}
    to this:

    Code:
    #navMain ul  {margin: 0;padding:  0.5em 0em;list-style-type: none;text-align: center;line-height: 1.5em;float:right;background:transparent;padding:15px;margin-top:-40px;-moz-border-radius: 5px;-webkit-border-radius: 5px;border-radius: 5px;}
    #navMain ul li {display: inline;}

    Thanks,

    Anne
    Hi Anne! Thanks for the response. I found and replaced the line... and it did some interesting things to my site. The text appeared in different places, still not at the top, and my slider got squished. Here's a screenshot.

    Click image for larger version. 

Name:	aftercsschange.jpg 
Views:	21 
Size:	31.2 KB 
ID:	11877

    I really like this template though!

    Heather

  6. #76
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by hcgalvin View Post
    Hi Anne! Thanks for the response. I found and replaced the line... and it did some interesting things to my site. The text appeared in different places, still not at the top, and my slider got squished. Here's a screenshot.

    Click image for larger version. 

Name:	aftercsschange.jpg 
Views:	21 
Size:	31.2 KB 
ID:	11877

    I really like this template though!

    Heather
    The code is working perfectly in firefox--I checked again. As with any chagnes you make, you will have to cross browser check again.

    Thanks,

    Anne

  7. #77
    Join Date
    Feb 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by picaflor-azul View Post
    The code is working perfectly in firefox--I checked again. As with any chagnes you make, you will have to cross browser check again.

    Thanks,

    Anne
    Hi Anne,

    I checked again this morning, and it just must have been something hokey with my firefox. It looks great! Appreciate the help so much!


  8. #78
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by hcgalvin View Post
    Hi Anne,

    I checked again this morning, and it just must have been something hokey with my firefox. It looks great! Appreciate the help so much!


    I am happy that you figured it out :-)

    Thanks,

    Anne

  9. #79
    Join Date
    Feb 2013
    Posts
    2
    Plugin Contributions
    0

    Default Re: Hampshire Cammie Template Support Thread

    http://packmuleadventures.com/pmastore/

    Anne:

    I'm trying to get the New Products to auto display instead of waiting for a click on the button. Can you help?

    Thanks,
    --Bridget

  10. #80
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Hampshire Cammie Template Support Thread

    Quote Originally Posted by khakigirl View Post
    http://packmuleadventures.com/pmastore/

    Anne:

    I'm trying to get the New Products to auto display instead of waiting for a click on the button. Can you help?

    Thanks,
    --Bridget
    Take a look at this:

    http://www.zen-cart.com/showthread.p...72#post1134272

 

 
Page 8 of 12 FirstFirst ... 678910 ... LastLast

Similar Threads

  1. v155 Clone a Template [Support Thread]
    By lat9 in forum Addon Admin Tools
    Replies: 79
    Last Post: 5 Jul 2021, 07:30 PM
  2. v150 aBagon Template Support Thread
    By VJef in forum Addon Templates
    Replies: 54
    Last Post: 5 Sep 2020, 08:44 PM
  3. Lavender Template Support Thread
    By kobra in forum Addon Templates
    Replies: 262
    Last Post: 13 May 2015, 01:00 AM
  4. Turpy Template Support Thread
    By brandonturpin in forum Addon Templates
    Replies: 3
    Last Post: 20 Feb 2012, 07:36 PM
  5. Watermelon Template Support Thread
    By LissaE in forum Addon Templates
    Replies: 22
    Last Post: 14 Oct 2011, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR