Page 136 of 137 FirstFirst ... 3686126134135136137 LastLast
Results 1,351 to 1,360 of 1370
  1. #1351
    Join Date
    May 2014
    Posts
    64
    Plugin Contributions
    0

    Default Re: Ultimate SEO 2.200 [Support Thread]

    Quote Originally Posted by lat9 View Post
    If you're familiar with the use of phpMyAdmin, note the &gID=xx value shown in your browser's address-bar when you're viewing the Ultimate URLs configuration settings.


    1. Open your site's phpMyAdmin and
    2. Click on the 'configuration' table link in the left sidebar.
    3. Click the 'Search' tab in the top menu.
    4. Enter the value for xx in the configuration_group_id 'Value' column and press 'Go'.
    5. If more than one page of output is generated, tick the 'Show All' checkbox at the top of the listing.
    6. Take a screenshot of the search output and update this thread with the output.
    It is quite messy indeed...
    https://i.imgur.com/8CthTVD.png

    Surely there are settings attached TWICE!
    (Updated Image for "Show All" configurations.)

    -PanZC2020
    Last edited by PanZC2020; 13 Mar 2019 at 10:08 PM.

  2. #1352
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    8,459
    Plugin Contributions
    68

    Default Re: Ultimate SEO 2.200 [Support Thread]

    Thanks for that! I'll recheck the updated USU installation; I thought that it removed those SEO_ flavored configuration keys.

  3. #1353
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    8,459
    Plugin Contributions
    68

    Default Re: Ultimate SEO 2.200 [Support Thread]

    Quote Originally Posted by PanZC2020 View Post
    It is quite messy indeed...
    https://i.imgur.com/8CthTVD.png

    Surely there are settings attached TWICE!
    (Updated Image for "Show All" configurations.)

    -PanZC2020
    Do you, by any chance, have a copy of the database from before USU 3.0.0 was installed? If so, PM me so that you can send that collection of configuration settings to my direct email.

  4. #1354
    Join Date
    Feb 2011
    Posts
    29
    Plugin Contributions
    0

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Just wanted to comment that I was able to solve an issue with the rewritten links leading to a 404 page not found by following this guide here: https://www.digitalocean.com/communi...n-ubuntu-16-04

    Ubuntu 16.04 php5.6 server environment, non shared. Hopefully this helps anyone else dealing with this issue.

  5. #1355

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Help! I've installed the plugin without any issue but how do I get the search engine friendly url's. I know, a silly question. I want to update all my links from the zen cart generated to the new ones but I don't know how

  6. #1356

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Ugh! So, I just realized that is "rewrites" the urls itself but when I click on the links the pages aren't there. I've uninstalled the plugin for right now until I get help with this

  7. #1357
    Join Date
    Oct 2005
    Location
    Chicago, IL USA
    Posts
    1,358
    Plugin Contributions
    26

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Quote Originally Posted by mtsgonyaw View Post
    Ugh! So, I just realized that is "rewrites" the urls itself but when I click on the links the pages aren't there. I've uninstalled the plugin for right now until I get help with this
    Sounds like an installation problem. Either try again, following all the steps closely, or reach out for help.

  8. #1358

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Quote Originally Posted by jeking View Post
    Sounds like an installation problem. Either try again, following all the steps closely, or reach out for help.
    After installation is there anything else I'm suppose to do? Reach out "where" for help?

  9. #1359
    Join Date
    Oct 2005
    Location
    Chicago, IL USA
    Posts
    1,358
    Plugin Contributions
    26

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    Quote Originally Posted by mtsgonyaw View Post
    After installation is there anything else I'm suppose to do? Reach out "where" for help?
    Did you enable it from the admin settings page?
    For help, right here....but the better you can describe your problem, the more likely someone can help you.

    For example, I'm not sure what you mean by "when I click on the links the pages aren't there".

  10. #1360
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    8,459
    Plugin Contributions
    68

    Default Re: Ultimate SEO 2.200 (new features) [Support Thread]

    As @jeking indicated, USU's initial installation sets the plugin's Enabled value to false; you need to update the USU configuration to enable the generation of the "friendly" URLs.

    You also need to ensure that the .htaccess distributed with the plugin has been copied/merged for your store, otherwise, those "friendly" URLs will result in a 404 (page not found).

 

 

Similar Threads

  1. Ultimate Fade-In Slidehow Support thread
    By outeredge2 in forum All Other Contributions/Addons
    Replies: 158
    Last Post: 4 Feb 2017, 03:10 AM
  2. Ultimate Cross Sell [Support Thread]
    By ultimate_zc in forum All Other Contributions/Addons
    Replies: 239
    Last Post: 17 May 2015, 03:25 AM
  3. Ultimate Content Glider [Support Thread]
    By ultimate_zc in forum All Other Contributions/Addons
    Replies: 11
    Last Post: 4 Sep 2012, 05:16 AM
  4. Re: Simple SEO URL [support thread]
    By creamcrackers in forum General Questions
    Replies: 2
    Last Post: 16 Aug 2009, 03:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR