Results 1 to 7 of 7
  1. #1
    Join Date
    Jun 2008
    Posts
    24
    Plugin Contributions
    0

    red flag I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    Every think is new, 1.3.8a to 1.5 old template to brand new...

    What I need now to migrate old customers DB, orders and reviews from my old site to new. how to do it correct way?
    Ambra
    ---------------------------------

  2. #2
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    214

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Jun 2008
    Posts
    24
    Plugin Contributions
    0

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    The only problem is Im stock in ....and dont know what to do.
    Im just before that...
    Run /zc_install/index.php and choose "Upgrade" when prompted. (Don't select "Install", or you will overwrite your database.) (If "Upgrade" is not offered, then the installer was unable to connect to your database to confirm what version its structure is at. Check your configure.php settings.)

    Test your customizations. Edit as needed. Compare with the test/demo install performed earlier, as needed.
    Ambra
    ---------------------------------

  4. #4
    Join Date
    Jun 2008
    Posts
    24
    Plugin Contributions
    0

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    Ambra
    ---------------------------------

  5. #5
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    Your new site template is produced by Template Monster
    Search this forum for them and see the issues caused by their templates
    Zen-Venom Get Bitten

  6. #6
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    214

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    Quote Originally Posted by Ambra View Post
    The only problem is Im stock in ....and dont know what to do.
    Im just before that...
    Run /zc_install/index.php and choose "Upgrade" when prompted. (Don't select "Install", or you will overwrite your database.) (If "Upgrade" is not offered, then the installer was unable to connect to your database to confirm what version its structure is at. Check your configure.php settings.)

    Test your customizations. Edit as needed. Compare with the test/demo install performed earlier, as needed.
    While you didn't say as much, I suspect your question means "where do I get the zc_install files"?

    1. Download Zen Cart from www.zen-cart.com/getit
    2. Unzip
    3. The zc_install folder will be in that unzipped set of files
    4. Upload the zc_install folder to your new store's folder on your webserver
    5. Use your browser to go to "www.your_store.com/new_store_folder/zc_install/index.php", and follow the instructions, choosing Database Upgrade instead of Install, when prompted.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  7. #7
    Join Date
    Jun 2008
    Posts
    24
    Plugin Contributions
    0

    Default Re: I rebuild my site on the new version from 1.3.8a to 1.5 only what I need is ...

    I was wondering ... can I pay someone to do that for me ?? Is it anyone on that forum could work for me on that ??
    Ambra
    ---------------------------------

 

 

Similar Threads

  1. What files do I need to update with new version?
    By greenharmony in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 15 Feb 2011, 10:43 PM
  2. Replies: 9
    Last Post: 19 Dec 2010, 11:32 PM
  3. Rebuild on new host, keep old site live.
    By coolglobal in forum Installing on a Linux/Unix Server
    Replies: 5
    Last Post: 6 May 2008, 02:26 PM
  4. Need to rebuild my site?
    By bugstumper in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 10 Aug 2007, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR