Page 2 of 72 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 719
  1. #11
    Join Date
    Sep 2006
    Posts
    142
    Plugin Contributions
    0

    Default Re: Super Orders v4.0 Support Thread

    Of the above concerns, I was able to fix the following:

    5. When I click on PACKING slip from the CUSTOMERS>ORDERS page, I get an error
    FIXED this by replacing the packingslip.php from my original Zen Cart install files.


    6. Same when I click on Shipping Label:
    FIXED this by downloading the previous version of Super Orders, and replacing the super_shipping_label.php from that set of install files.

  2. #12
    Join Date
    Sep 2006
    Posts
    142
    Plugin Contributions
    0

    Default Re: Super Orders v4.0 Support Thread

    The auto_loaders directory folder has 755 as it's permissions. I do not get a bar at the top saying the auto-loader file has not been deleted...", only the "green" colored bar with the success on the install message.

    I also installed edit orders today, and the same thing with that showing up at the top banner as "success with install" and not going away, so it must be a problem with how that is updating on my server, but I don't know how to change it or fix it.
    Last edited by paperthreads; 24 Sep 2012 at 10:22 PM.

  3. #13
    Join Date
    Feb 2012
    Location
    mostly harmless
    Posts
    1,811
    Plugin Contributions
    8

    Default Re: Super Orders v4.0 Support Thread

    Yuck, are there any debug files in the log folder? Maybe one of the SQL statements failing before the installation script ends?

    If you get some time, if you can look through the installation script and see if all the changes it makes actually occurred... Or if nothing else (personally I hate doing this), you could periodically add some debug messages to the installation script.
    Last edited by lhungil; 24 Sep 2012 at 10:31 PM.

  4. #14
    Join Date
    Sep 2006
    Posts
    142
    Plugin Contributions
    0

    Default Re: Super Orders v4.0 Support Thread

    Thank you for that "hint"

    What I did to FIX the problem with the banners, was renamed the files in my auto_loaders folder config.so.php, and that seemed to fix:

    1. the problem with the "success with install" message at the top is now gone.

    2. I am now able to edit all the items in MY STORE (fax and phone numbers) as well as make changes appropriately in the Super Orders menu under Configuration.

    The only errors I'm still getting are in the BATCH PRINT FORM page, when I click on any of the options, Invoices, Packing Slips, or Shipping labels, and then click on PRINT FORM, I get the following error still:

    Parse error: syntax error, unexpected T_GLOBAL in /home/MYSITE/public_html/MYADMIN/super_batch_pages.php on line 1

  5. #15
    Join Date
    Dec 2008
    Location
    Saratoga Springs, NY
    Posts
    25
    Plugin Contributions
    1

    Default Re: Super Orders v4.0 Support Thread

    For anybody who is having issues, try the fixed version here:
    http://www.2shared.com/file/LDQccxnW...0-4_final.html

    I changed all the files to Unix Encoding, Instead of mac, and mixed (which was causing problems for me)
    I Also fixed the problem when clicking on Payment or Purchase Order.

    Let me know if this solves your problems, and if any problems still exist.

  6. #16
    Join Date
    Feb 2012
    Location
    mostly harmless
    Posts
    1,811
    Plugin Contributions
    8

    Default Re: Super Orders v4.0 Support Thread

    Quote Originally Posted by paperthreads View Post
    Thank you for that "hint"

    What I did to FIX the problem with the ... [ 1) and 2) ] ..., was renamed the files in my auto_loaders folder config.so.php.
    ...
    Awesome. I wonder how the file ended up having a different name?

    Quote Originally Posted by DivaVocals View Post
    Not using a Mac.. I tested these files before I packaged them up.. So no I can't reproduce this issue..
    I can verify the zip file downloaded from the zen-cart plugins section does include files containing only a CR as the line terminator. Windows uses CRLF and Unix uses just LF.

    This was not an issue for me because the software I use for SFTP / FTP / FTPS automatically determines the current line terminator character(s) for both the file being sent and the remote host. It then converts known text files to the correct line terminator when uploading.

    I do not use FileZilla, but unless it has the .php extension set as "text" most likely FileZilla will upload the files as binary... This could be the cause of some problems. It would not be a bad idea IMHO to repack and repost to the plugins section with the line terminators in all *nix format just to make life easier for those who may unpack directly on the host or use a tool which does not treat .php files as text when uploading.

  7. #17
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    10,030
    Plugin Contributions
    32

    Default Re: Super Orders v4.0 Support Thread

    Quote Originally Posted by gokeypa View Post
    Hello,

    I am using superorders 3.0 with zencart 1.3.9.h

    The issue I am having is that in the super packing slip when I go to print or print preview the word True shows up under the QTY header right next to the qty of the ordered item or items.

    I know the qty is been called from somewhere and then getting inserted in the packing slip, but I can not figure out why or where this would be coming from. It does NOT show up on the invoice.

    Any suggestions?
    You can start by posting in the correct support thread for the version of Zen Cart/Super Orders you are using..
    My Site - Zen Cart & WordPress integration specialist
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  8. #18
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    10,030
    Plugin Contributions
    32

    Default Re: Super Orders v4.0 Support Thread

    **deleted**
    Last edited by DivaVocals; 25 Sep 2012 at 02:11 AM.
    My Site - Zen Cart & WordPress integration specialist
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  9. #19
    Join Date
    Jan 2007
    Location
    Los Angeles, California, United States
    Posts
    10,030
    Plugin Contributions
    32

    Default Re: Super Orders v4.0 Support Thread

    Quote Originally Posted by cherven View Post
    For anybody who is having issues, try the fixed version here:
    http://www.2shared.com/file/LDQccxnW/super_orders_4-0-4_final.html

    I changed all the files to Unix Encoding, Instead of mac, and mixed (which was causing problems for me)

    I Also fixed the problem when clicking on Payment or Purchase Order.

    Let me know if this solves your problems, and if any problems still exist.
    It would be helpful to provide details of this issue... Also it's better if you send potential bugfixes to me to test, evaluate and re-submit, OR you can submit an update to the downloads section.. This is better than having folks having to download two sets of files to install this add-on..

    Quote Originally Posted by paperthreads View Post
    I also installed edit orders today, and the same thing with that showing up at the top banner as "success with install" and not going away, so it must be a problem with how that is updating on my server, but I don't know how to change it or fix it.
    You need to contact your host as lhungil suggested in his earlier post..
    My Site - Zen Cart & WordPress integration specialist
    I don't answer support questions via PM. Post add-on support questions in the support thread. The question & the answer will benefit others with similar issues.

  10. #20
    Join Date
    Dec 2008
    Location
    Saratoga Springs, NY
    Posts
    25
    Plugin Contributions
    1

    Default Re: Super Orders v4.0 Support Thread

    I did add to the downloads section, just waiting for it to get approved.
    And the link I posted above isn't just a bugfix, it's the complete package.

    The problem with the Packaging Slip, and Invoice links not opening was caused by the Mac Encoding.
    The problem with the Payment and Purchase Order was caused by this being commented out...

    File: YOUR_ADMIN_FOLDER/includes/extra_datafiles/super_orders_defines.php
    PHP Code:
    define('FILENAME_SUPER_PAYMENTS''super_payments'); 
    Last edited by cherven; 25 Sep 2012 at 02:15 AM. Reason: Added more info

 

 
Page 2 of 72 FirstFirst 12341252 ... LastLast

Similar Threads

  1. v150 Edit Orders v4.0 Support Thread
    By DivaVocals in forum All Other Contributions/Addons
    Replies: 1492
    Last Post: 9 Dec 2019, 09:49 PM
  2. Edit Orders v3.0 for ZC 1.3.9 [Support Thread]
    By DivaVocals in forum All Other Contributions/Addons
    Replies: 656
    Last Post: 18 Apr 2016, 06:28 PM
  3. v139h Super Orders v3.0 Support Thread (for ZC v1.3.9)
    By DivaVocals in forum All Other Contributions/Addons
    Replies: 1018
    Last Post: 28 Apr 2014, 11:38 PM
  4. OLD Super Orders 2.0 (See v3.0 thread instead)
    By BlindSide in forum All Other Contributions/Addons
    Replies: 2019
    Last Post: 17 Jan 2012, 05:43 AM
  5. RE: Super Orders v3.0 Support Thread
    By Johnnyd in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 22 Jun 2011, 09:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR