Thread: Plug-ins 1.5.1

Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2008
    Location
    Brampton, Cumbria, United Kingdom, United Kingdom
    Posts
    816
    Plugin Contributions
    2

    help question Plug-ins 1.5.1

    Could not find an answer to what I want sorry if this has been asked.


    Can v1.5x be used with v.1.39h plugins?

    AndyB

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,623
    Plugin Contributions
    78

    Default Re: Plug-ins 1.5.1

    It's best to check in a specific plugin/addon's support thread as there are some that will definitely work, some that definitely won't work and some that might; it all depends on what files the plugin replaces/adds and what functions it performs.

  3. #3
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    22,004
    Plugin Contributions
    25

    Default Re: Plug-ins 1.5.1

    If a mod has an admin component like settings to be made, it is likely that v1.3.9h and v1.5.x are not interchangeable, as admin installation methods changed significantly between those versions. It still requires individual examination to be sure, or checking support threads for information.

 

 

Similar Threads

  1. Old Plug-ins
    By adb34 in forum General Questions
    Replies: 4
    Last Post: 7 Aug 2014, 02:24 PM
  2. v151 Help identifying 2 plug-ins
    By longstockings in forum General Questions
    Replies: 1
    Last Post: 13 Oct 2013, 09:21 PM
  3. Can't seem to install ANY plug-ins
    By pixelwrangler in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 30 Apr 2009, 04:14 PM
  4. Joomla plug-ins?
    By madmumbler in forum General Questions
    Replies: 2
    Last Post: 25 May 2007, 08:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR