Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Join Date
    Mar 2013
    Posts
    6
    Plugin Contributions
    0

    Default Re: Admin Login will not display

    Now we have the admin working BUT the product pages or any page for that matter are not loading. OMG this is getting frustrating. Seriously, all the categories are there and the products are listed in the admin area. The customers and orders are all there. NOW WHAT AM I DOING WRONG??? This can't be this difficult to work with. If anyone has had this same problem and you know how to fix it please get back to me soon before I self implode.
    Last edited by ThinkEnvisage; 20 Mar 2013 at 02:54 AM.

  2. #12
    Join Date
    Jan 2004
    Posts
    64,746
    Blog Entries
    6
    Plugin Contributions
    214

    Default Re: Admin Login will not display

    Quote Originally Posted by ThinkEnvisage View Post
    the product pages or any page for that matter are not loading.
    When you say "are not loading", what exactly do you mean? Are the pages blank? is there an error message? Are they taking you to yahoo.com instead?

    http://www.zen-cart.com/content.php?124-blank-page
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. v151 Admin will not display. Error. unable to determine the page link
    By sports guy in forum General Questions
    Replies: 15
    Last Post: 14 Nov 2012, 03:02 AM
  2. Replies: 3
    Last Post: 27 Jun 2011, 03:36 PM
  3. Admin login blank - server error 500 upgrading ...f to g
    By carlvt88 in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 4 Oct 2010, 04:56 AM
  4. Error 500 on home page / Redirected to Admin Login
    By trails202 in forum Installing on a Windows Server
    Replies: 2
    Last Post: 24 Jun 2008, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR