Page 13 of 40 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 393
  1. #121
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Responsive All Business Template

    Quote Originally Posted by Millie63 View Post
    Wow Anne! That was fast!!!! Thanks a million anyway. You really are an Easter angel!!!
    Thanks! I am happy that you figured it out. Have a great holiday!

    Thanks,

    Anne

  2. #122
    Join Date
    Apr 2014
    Location
    London
    Posts
    22
    Plugin Contributions
    0

    Default Re: Responsive All Business Template

    Hi Anne
    I've been looking at your website and after installing the Responsive All Business Template I thought I'd take your advice and install some plugins. At the moment I'm looking into friendly urls so I think I'd like to install the CEON URI mapping which you recommend on your website. I read FAQs and installation guide and realised that to change urls for products which are in the store already I'll have to do it manually.
    My question is this:
    At the moment I'm testing the whole thing in a test subfolder (www.mystore.com/zentest)
    Would you recommend I install the CEON module and change the urls of products already in the store now, of after I move it to its proper place?
    Thanks in advance for your advice.

  3. #123
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Responsive All Business Template

    Quote Originally Posted by Millie63 View Post
    Hi Anne
    I've been looking at your website and after installing the Responsive All Business Template I thought I'd take your advice and install some plugins. At the moment I'm looking into friendly urls so I think I'd like to install the CEON URI mapping which you recommend on your website. I read FAQs and installation guide and realised that to change urls for products which are in the store already I'll have to do it manually.
    My question is this:
    At the moment I'm testing the whole thing in a test subfolder (www.mystore.com/zentest)
    Would you recommend I install the CEON module and change the urls of products already in the store now, of after I move it to its proper place?
    Thanks in advance for your advice.
    There is a commercial module which will allow you to create all uri's in one click. If you do a google search, you will find it.

    When the module creates the new uri it uses relative paths so you should be ok, to create the uri's now or later. If I were doing it I would wait until the cart was moved to the final destination ;)

    Thanks,

    Anne

  4. #124

    Default Re: Responsive All Business Template

    Hi! I have a new install of 1.5.1 and this template. I'm having trouble doing the setup. Seems I have some admin areas missing:
    Product Listing - Layout Style
    Product Listing - Columns Per Row

    I've checked the 151 files and they all seem to be there, so do the ones for the template.
    I'm unable to make settings that are in your instructions. Thanks!
    Click image for larger version. 

Name:	no product listing -- layout style on this page2.jpg 
Views:	65 
Size:	51.2 KB 
ID:	14085

  5. #125
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Responsive All Business Template

    Quote Originally Posted by StitchJunkie View Post
    Hi! I have a new install of 1.5.1 and this template. I'm having trouble doing the setup. Seems I have some admin areas missing:
    Product Listing - Layout Style
    Product Listing - Columns Per Row

    I've checked the 151 files and they all seem to be there, so do the ones for the template.
    I'm unable to make settings that are in your instructions. Thanks!
    Click image for larger version. 

Name:	no product listing -- layout style on this page2.jpg 
Views:	65 
Size:	51.2 KB 
ID:	14085
    Did you upload the sql patches?

    Thanks,

    Anne

  6. #126

    Default Re: Responsive All Business Template

    Yes I ran all 3. I did have a few things that didn't process correctly, but they didn't seem related. I'll put them here. Click image for larger version. 

Name:	errors after clg-install sqlpatch.jpg 
Views:	59 
Size:	80.5 KB 
ID:	14086
    and after the responsive_... one:
    Click image for larger version. 

Name:	error after responsive_all_business sqlpatch.jpg 
Views:	56 
Size:	73.5 KB 
ID:	14087
    Last edited by StitchJunkie; 18 May 2014 at 11:25 PM. Reason: add screenprints

  7. #127

    Default Re: Responsive All Business Template

    History of build. New install of 1.5.1 files with new database.
    Then restored db from saved one from my current live store.
    Then went to zc_install and did upgrade to upgrade the database.
    Also did the button for cfg files. In case this has anything to do with the errors.
    Not knowing all that's included in the db, it seemed to retain some settings from my live store (it was a copy of that db) that looked like the template I am using in live (cherry-zen)

  8. #128
    Join Date
    Sep 2013
    Location
    Devon, UK
    Posts
    56
    Plugin Contributions
    0

    Default Re: Responsive All Business Template

    Hi, Anne. Many thanks for this template.
    I'm just installing it and have come across a couple of issues. The first was an error when applying the "responsive_all_business.sql" patch:

    Code:
    PHP Fatal error:  1366:Incorrect integer value: '' for column 'banners_id' at row 1 :: INSERT INTO banners (banners_id, banners_title, banners_url, banners_image, banners_group, banners_html_text, expires_impressions, expires_date, date_scheduled, date_added, date_status_change, status, banners_open_new_windows, banners_on_ssl, banners_sort_order) VALUES ('', 'rabslide1', 'http://www.picaflor-azul.com', 'banners/rabslide1.jpg', 'rabslide1', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide2', 'http://www.picaflor-azul.com', 'banners/rabslide2.jpg', 'rabslide2', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide3', 'http://www.picaflor-azul.com', 'banners/rabslide3.jpg', 'rabslide3', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide4', 'http://www.picaflor-azul.com', 'banners/rabslide4.jpg', 'rabslide4', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide5', 'http://www.picaflor-azul.com', 'banners/rabslide5.jpg', 'rabslide5', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'); in /usr/local/www/apache24/data/includes/classes/db/mysql/query_factory.php on line 120, referer: https://.../.../sqlpatch.php?action=execute
    I fixed this in the "responsive_all_business.sql" file by replacing each:
    Code:
    ('', 'rabslide1',...
    with
    Code:
    (NULL, 'rabslide1',...
    The second is minor - as mentioned previously in the thread, the "about_us.sql" patch does not appear to be included.

  9. #129
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Responsive All Business Template

    Quote Originally Posted by BillJ View Post
    Hi, Anne. Many thanks for this template.
    I'm just installing it and have come across a couple of issues. The first was an error when applying the "responsive_all_business.sql" patch:

    Code:
    PHP Fatal error:  1366:Incorrect integer value: '' for column 'banners_id' at row 1 :: INSERT INTO banners (banners_id, banners_title, banners_url, banners_image, banners_group, banners_html_text, expires_impressions, expires_date, date_scheduled, date_added, date_status_change, status, banners_open_new_windows, banners_on_ssl, banners_sort_order) VALUES ('', 'rabslide1', 'http://www.picaflor-azul.com', 'banners/rabslide1.jpg', 'rabslide1', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide2', 'http://www.picaflor-azul.com', 'banners/rabslide2.jpg', 'rabslide2', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide3', 'http://www.picaflor-azul.com', 'banners/rabslide3.jpg', 'rabslide3', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide4', 'http://www.picaflor-azul.com', 'banners/rabslide4.jpg', 'rabslide4', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'), ('', 'rabslide5', 'http://www.picaflor-azul.com', 'banners/rabslide5.jpg', 'rabslide5', NULL, '0', NULL, NULL, '0001-01-01 00:00:00', NULL, '1', '1', '1', '0'); in /usr/local/www/apache24/data/includes/classes/db/mysql/query_factory.php on line 120, referer: https://.../.../sqlpatch.php?action=execute
    I fixed this in the "responsive_all_business.sql" file by replacing each:
    Code:
    ('', 'rabslide1',...
    with
    Code:
    (NULL, 'rabslide1',...
    The second is minor - as mentioned previously in the thread, the "about_us.sql" patch does not appear to be included.

    Thank you for posting about the bugs. I am planning on upgrading this template to the latest version of the DIY responsive template default and including an auto installer so that installation will be a 3 step process with no need to upload sql patches.

    Thanks,

    Anne

  10. #130
    Join Date
    Sep 2013
    Location
    Devon, UK
    Posts
    56
    Plugin Contributions
    0

    Default Re: Responsive All Business Template

    Quote Originally Posted by picaflor-azul View Post
    I am planning on upgrading this template to the latest version of the DIY responsive template default and including an auto installer so that installation will be a 3 step process with no need to upload sql patches.
    I'll keep an eye out for that.

    I've more or less got it up and running now but I did come across one other thing, which will have been shown up by the PHP configuration on my test server. The shopping cart was not displaying properly in the header:

    Click image for larger version. 

Name:	shopping_cart.png 
Views:	92 
Size:	7.4 KB 
ID:	14100

    The cause is in includes/templates/responsive_all_business/common/tpl_header.php, line 58 where short tags are used. i.e. "<?" instead of "<?php". My PHP configuration disallows these and there must be others with a similar configuration. Changing each of these to "<?php" fixed it.

    I just thought I'd mention it in this thread in case anyone else has the same problem.

    Thanks again for a really useful template (and all the other templates you have provided).

 

 
Page 13 of 40 FirstFirst ... 3111213141523 ... LastLast

Similar Threads

  1. All Business template Support Thread
    By picaflor-azul in forum Addon Templates
    Replies: 994
    Last Post: 23 Apr 2019, 04:44 PM
  2. Help with Responsive All Business Template Links
    By StevenUK in forum General Questions
    Replies: 6
    Last Post: 9 Dec 2015, 04:24 PM
  3. v154 How Do I Install : Responsive All Business Template into Zen Cart
    By StevenUK in forum Templates, Stylesheets, Page Layout
    Replies: 10
    Last Post: 4 Dec 2015, 01:16 PM
  4. .xcf file in All Business template
    By johnn196703 in forum Customization from the Admin
    Replies: 3
    Last Post: 27 Apr 2012, 06:35 PM
  5. All Business template -v1.5
    By heloparis in forum Addon Templates
    Replies: 5
    Last Post: 9 Apr 2012, 03:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR