Page 116 of 116 FirstFirst ... 1666106114115116
Results 1,151 to 1,158 of 1158
  1. #1151
    Join Date
    Jan 2006
    Location
    Netherlands
    Posts
    48
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    Zencart 1.55b+Responsive-Sheffield-Blue v.1

    Running PHP 7.0, no problems whatsoever.
    Testing on PHP7.1 the logs show a PHP Warning:

    PHP Warning: A non-numeric value encountered in ~myshop/includes/classes/categories_ul_generator.php on line 58.

    Anybody an idea how to fix this?

  2. #1152
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,930
    Plugin Contributions
    45

    Default Re: Responsive Sheffield Blue

    Quote Originally Posted by istilah View Post
    Zencart 1.55b+Responsive-Sheffield-Blue v.1

    Running PHP 7.0, no problems whatsoever.
    Testing on PHP7.1 the logs show a PHP Warning:

    PHP Warning: A non-numeric value encountered in ~myshop/includes/classes/categories_ul_generator.php on line 58.

    Anybody an idea how to fix this?
    I have not seen this before. Maybe this will help you:

    http://stackoverflow.com/questions/6...ue-encountered

    Thanks,

    Anne

  3. #1153
    Join Date
    Jan 2006
    Location
    Netherlands
    Posts
    48
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    Quote Originally Posted by picaflor-azul View Post
    I have not seen this before. Maybe this will help you:

    http://stackoverflow.com/questions/6...ue-encountered

    Thanks,

    Anne

    Dear Anne,
    Thanks for your reaction. I do not see how your link connects to this problem, but I googled this:
    http://php.net/manual/en/migration71.other-changes.php

    It is a php7.1 thing, I also found many results on other software, having the same issues.

    Line 58 is part of function buildBranch, but it is beyond my coding skills to come up with a solution.
    Luckily it is only a warning, but the logs directory grows exponentially because of this warning.

  4. #1154
    Join Date
    Apr 2006
    Posts
    76
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    Hi - I'm running Zen Cart v1.5.5e with Responsive Sheffield Blue 1.1 (I've tried endlessly to upgrade to Sheffield Blue 2.0 but encountered too many issues).

    My question concerns the Home Page Slideshow: In Firefox the slideshow is visible but in Google Chrome it is not (Visit Hompage). Any thoughts on why this may be?

    Thanks!

  5. #1155
    Join Date
    Aug 2010
    Location
    Israel
    Posts
    285
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    No slideshow for me on Firefox & Chrome...

  6. #1156
    Join Date
    Dec 2009
    Location
    Amersfoort, The Netherlands
    Posts
    2,846
    Plugin Contributions
    25

    Default Re: Responsive Sheffield Blue

    Quote Originally Posted by istilah View Post
    Dear Anne,
    Thanks for your reaction. I do not see how your link connects to this problem, but I googled this:
    http://php.net/manual/en/migration71.other-changes.php

    It is a php7.1 thing, I also found many results on other software, having the same issues.

    Line 58 is part of function buildBranch, but it is beyond my coding skills to come up with a solution.
    Luckily it is only a warning, but the logs directory grows exponentially because of this warning.
    You'll need to fix these errors
    Code:
    (index):634 Mixed Content: The page at 'https://www.tubularwiremeshribbon.com/' was loaded over HTTPS, but requested an insecure image 'http://tubularwiremeshribbon.com/images/tab-mesh.png'. This content should also be served over HTTPS.
    (index):636 Mixed Content: The page at 'https://www.tubularwiremeshribbon.com/' was loaded over HTTPS, but requested an insecure image 'http://tubularwiremeshribbon.com/images/tab-silk.png'. This content should also be served over HTTPS.
    (index):638 Mixed Content: The page at 'https://www.tubularwiremeshribbon.com/' was loaded over HTTPS, but requested an insecure image 'http://tubularwiremeshribbon.com/images/tab-leather.png'. This content should also be served over HTTPS.
    (index):650 Mixed Content: The page at 'https://www.tubularwiremeshribbon.com/' was loaded over HTTPS, but requested an insecure image 'http://tubularwiremeshribbon.com/images/tab-clasps.png'. This content should also be served over HTTPS.
    (index):654 Mixed Content: The page at 'https://www.tubularwiremeshribbon.com/' was loaded over HTTPS, but requested an insecure image 'http://tubularwiremeshribbon.com/images/tab-mesh-creations.png'. This content should also be served over HTTPS.
    2www.tubularwiremeshribbon.com/:882 A Parser-blocking, cross site (i.e. different eTLD+1) script, https://ssl.google-analytics.com/ga.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message.See https://www.chromestatus.com/feature/5718547946799104 for more details.
    (anonymous) @ (index):882
    (index):50 Uncaught TypeError: e(...).on is not a function
        at t.r.init (https://www.tubularwiremeshribbon.com/:50:1589)
        at new t (https://www.tubularwiremeshribbon.com/:50:501)
        at HTMLDivElement.<anonymous> (https://www.tubularwiremeshribbon.com/:50:11407)
        at Function.each (https://www.tubularwiremeshribbon.com/includes/templates/responsive_sheffield_blue/jscript/jscript_jquery_1-4-4.js:33:46)
        at init.each (https://www.tubularwiremeshribbon.com/includes/templates/responsive_sheffield_blue/jscript/jscript_jquery_1-4-4.js:26:388)
        at init.e.fn.(anonymous function) [as slidesjs] (https://www.tubularwiremeshribbon.com/:50:11331)
        at HTMLDocument.<anonymous> (https://www.tubularwiremeshribbon.com/:479:15)
        at Function.ready (https://www.tubularwiremeshribbon.com/includes/templates/responsive_sheffield_blue/jscript/jscript_jquery_1-4-4.js:29:168)
        at HTMLDocument.u (https://www.tubularwiremeshribbon.com/includes/templates/responsive_sheffield_blue/jscript/jscript_jquery_1-4-4.js:37:10)
    googleads.g.doubleclick.net/pagead/id Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    ad_status.js Failed to load resource: net::ERR_BLOCKED_BY_CLIENT

  7. #1157
    Join Date
    Apr 2006
    Posts
    76
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    No thoughts on this? Hi - I'm running Zen Cart v1.5.5e with Responsive Sheffield Blue 1.1. The Home Page Slideshow is displayed in Firefox but not visible in Google Chrome (Visit Hompage). No errors in the logs. Any thoughts would be much appreciated.

    Thanks!

  8. #1158
    Join Date
    Aug 2010
    Location
    Israel
    Posts
    285
    Plugin Contributions
    0

    Default Re: Responsive Sheffield Blue

    Look at Chrome Dev Tolos.
    There is an errror of the Javascript of the slideshow: " [as slidesjs] (https://www.tubularwiremeshribbon.com/:50:11331)...."
    Check it.

 

 

Similar Threads

  1. v154 Responsive Sheffield Blue v2.0
    By picaflor-azul in forum Addon Templates
    Replies: 1510
    Last Post: 19 Oct 2021, 12:55 PM
  2. v155 Responsive Classic vs Responsive Sheffield Blue vs ?
    By Zean in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 13 May 2016, 07:01 AM
  3. v154 Responsive Sheffield Blue change menu links
    By Annie_zaz in forum Addon Templates
    Replies: 3
    Last Post: 7 May 2016, 11:33 PM
  4. v154 Responsive Sheffield Blue v.2.0 Pricing not showing
    By SilverHD in forum Addon Templates
    Replies: 13
    Last Post: 4 Nov 2015, 10:57 PM
  5. v154 Questions re: Responsive Sheffield Blue
    By dfontana in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 14 Aug 2015, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR