Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2005
    Posts
    260
    Plugin Contributions
    0

    red flag Will 1.3.9f work with Php 5.4 ?

    Will 1.3.9f work with Php 5.4 ?
    If not, any patch ?
    I need this for a module to work.
    Please let me know.

  2. #2
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,343
    Plugin Contributions
    8

    Default Re: Will 1.3.9f work with Php 5.4 ?

    Which is it you need for the module? 5.4 or 1.3.9f.
    If module, then which one.

  3. #3
    Join Date
    Oct 2005
    Posts
    260
    Plugin Contributions
    0

    Default Re: Will 1.3.9f work with Php 5.4 ?

    I am using 1.3.9f and a 3rd party module needs me to install Php 5.4
    Can 1.3.9f work with Php 5.4

  4. #4
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,343
    Plugin Contributions
    8

    Default Re: Will 1.3.9f work with Php 5.4 ?

    Your best bet would be to install a test 1.5.1 and test the module. 1.3.9f is old and no longer supported. Search for DrByte's article on upgrade for some great info.

 

 

Similar Threads

  1. Will v1.3.8a Work On a Server Running PHP 5.2 or 5.3?
    By Donn in forum General Questions
    Replies: 1
    Last Post: 9 Aug 2012, 05:32 PM
  2. Replies: 4
    Last Post: 6 May 2011, 11:24 PM
  3. Specials.php & Featured Products will not work for me
    By Makoshark in forum General Questions
    Replies: 2
    Last Post: 4 Mar 2008, 07:31 AM
  4. Will PHP work if you put it in ezpage?
    By rodney-blue in forum General Questions
    Replies: 1
    Last Post: 9 Jan 2008, 12:54 AM
  5. Data Feed php file (designed for Oscommerce) Will it work with Zen?
    By heavenlynights in forum General Questions
    Replies: 2
    Last Post: 19 Aug 2006, 02:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR