Page 69 of 86 FirstFirst ... 1959676869707179 ... LastLast
Results 681 to 690 of 852
  1. #681
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: upgrading to ZC 1.5.5a

    Quote Originally Posted by Saintsteven View Post
    I have been using Winchester Responsive with great success running in ZC 1.5.5. After a lot of procrastination I am trying to upgrade to 1.5.5a. My first shot at that failed and I've restored a backup and all seems to be well. However, I'm not sure where my error was. Before I make attempt #2, I'm wondering: are there considerations I should be keeping in mind for Winchester Responsive? There are a few files that pertain to includes/templates/responsive_classic.

    Those are:
    /includes/templates/responsive_classic/css/stylesheet.css
    /includes/templates/responsive_classic/templates/tpl_checkout_payment_address_default.php
    /includes/templates/responsive_classic/templates/tpl_checkout_shipping_address_default.php

    Should those also be uploaded to templates/winchester_responsive?

    Additionally, there are a few which pertain to template_default:
    /includes/templates/template_default/templates/tpl_account_history_info_default.php
    /includes/templates/template_default/templates/tpl_checkout_payment_address_default.php
    /includes/templates/template_default/templates/tpl_checkout_shipping_address_default.php

    Should those also be uploaded to winchester_responsive?

    Thank you.
    Just do your upgrade as you normally would. Then load the template package. Then apply the edits here:

    https://www.zen-cart.com/showthread....63#post1306863

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  2. #682
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,355
    Plugin Contributions
    8

    Default Re: upgrading to ZC 1.5.5a

    Quote Originally Posted by picaflor-azul View Post
    This is a quick procedure for creating a new template, but I was very limited with the bells and whistles I could put into the Responsive Classic. The Winchester Responsive comes out of the box with a lot more functionality ;) See this thread for updating the template package for compatibility with 1.5.5a:

    https://www.zen-cart.com/showthread....63#post1306863

    Thanks,

    Anne
    Apologies if you thought I was denigrating Winchester, was just pointing out a quick way to sales. Certainly, more functionality may be helpful to sales but more functionality often means more difficulty for the non-programmer. Sometimes, it seems folks want to customize more than sell.
    <flames_begin>..........
    Did you read the posting tips?!?
    Responsive Color Changes for 155-156c demo here.
    Zen Cart PCI Compatible Hosting

  3. #683
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: upgrading to ZC 1.5.5a

    Quote Originally Posted by dbltoe View Post
    Apologies if you thought I was denigrating Winchester, was just pointing out a quick way to sales. Certainly, more functionality may be helpful to sales but more functionality often means more difficulty for the non-programmer. Sometimes, it seems folks want to customize more than sell.
    <flames_begin>..........
    No apology needed! I just wanted to point out the functionality differences ;)

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  4. #684
    Join Date
    Sep 2016
    Location
    Miami, FL
    Posts
    1
    Plugin Contributions
    0

    Default Re: Winchester Responsive

    Hello ....
    I am a new Zen user. Using Zen Cart 1.5.1 .... Language PHP 5.4
    I changed the classic template to your Winchester_Responsive 1.4 ...
    Followed instructions exact. I change to the template and when I try to go to the page I receive an error message that the web page is not working " is currently unable to handle this request.
    HTTP ERROR 500"
    I can switch back to the classic green and the web page is there. I even downloaded and installed Westminster_new and the web page comes up when I change to the template in the admin page.
    Have you heard anyone else having this common problem? What have been the 2 or 3 most common solutions to this?
    Have you heard this happening to others?
    Thank you for any help.

  5. #685
    Join Date
    May 2012
    Posts
    9
    Plugin Contributions
    0

    Default Re: Winchester Responsive

    @carnaby_hippy_dude Do you have any other modifications or plugins on your site? If you do, such as CEON URL or other changes in the header it could be causing a 500 error. You may need to merge any changes to the existing templates/headers, language and other files rather than over write them. Besides the listed core merge files in the install instructions, there are some files that are not listed as a merge file that may already exist and have been used by some popular plugins. There is also a framework change from 1.54 version to 1.55 version, so maybe you need to fall back a version till you update to 1.55. Failing that, a comparison check of the file structure on the site compared to the structure of the files of the theme to make sure that you are not missing any files or have a file that does not follow the naming convention.

    @picaflor-azul this is an awesome theme, I just integrated it with a site running 1.55a and plugins - CEON, Super-edit-everything but twitch, custom fields, hidden-categories and a few custom modifications and, so far so good. Except one page checkout, but I think that is perhaps more to do with Stripe, which is causing headaches in general.

  6. #686
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Winchester Responsive

    Quote Originally Posted by Carnaby_Hippie_Dude View Post
    Hello ....
    I am a new Zen user. Using Zen Cart 1.5.1 .... Language PHP 5.4
    I changed the classic template to your Winchester_Responsive 1.4 ...
    Followed instructions exact. I change to the template and when I try to go to the page I receive an error message that the web page is not working " is currently unable to handle this request.
    HTTP ERROR 500"
    I can switch back to the classic green and the web page is there. I even downloaded and installed Westminster_new and the web page comes up when I change to the template in the admin page.
    Have you heard anyone else having this common problem? What have been the 2 or 3 most common solutions to this?
    Have you heard this happening to others?
    Thank you for any help.
    That is a server error log. Check the server logs to correct the error.

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  7. #687
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Winchester Responsive

    Quote Originally Posted by katdidit View Post
    @carnaby_hippy_dude Do you have any other modifications or plugins on your site? If you do, such as CEON URL or other changes in the header it could be causing a 500 error. You may need to merge any changes to the existing templates/headers, language and other files rather than over write them. Besides the listed core merge files in the install instructions, there are some files that are not listed as a merge file that may already exist and have been used by some popular plugins. There is also a framework change from 1.54 version to 1.55 version, so maybe you need to fall back a version till you update to 1.55. Failing that, a comparison check of the file structure on the site compared to the structure of the files of the theme to make sure that you are not missing any files or have a file that does not follow the naming convention.

    @picaflor-azul this is an awesome theme, I just integrated it with a site running 1.55a and plugins - CEON, Super-edit-everything but twitch, custom fields, hidden-categories and a few custom modifications and, so far so good. Except one page checkout, but I think that is perhaps more to do with Stripe, which is causing headaches in general.
    That is good advice about merging files ;)

    I am happy that you like it and are using it on your site ;)

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  8. #688
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default New Update for 1.5.5x

    I just submitted an updated template package for compatibility with 1.5.5x. Thank you rbarbour for your help with this and for updating the DIY responsive default template package

    Other updates includes, update to latest version of font awesome, addition of slimmenu patch, and other css fixes.


    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  9. #689
    Join Date
    May 2009
    Posts
    186
    Plugin Contributions
    0

    Default Re: New Update for 1.5.5x

    Great Anne! However, it's been a couple of weeks since you "submitted an updated template package for compatibility with 1.5.5x," and I can't find it anywhere.
    Can you provide a link to it?

    Here's the info from the Winchester Responsive link below which currently does not show an update for the last 1-1/2 years.

    Zen CartŪ Versions v1.5.0, v1.5.1, v1.5.2, v1.5.3, v1.5.4
    Original Author picaflor-azul
    Last Updated by picaflor-azul - 3 Apr 2015
    Downloads 2,942

    https://www.zen-cart.com/downloads.php?do=file&id=1865

    Can you provide a link to the 1.5.5x compatible template package?
    Thanks!


    Quote Originally Posted by picaflor-azul View Post
    I just submitted an updated template package for compatibility with 1.5.5x. Thank you rbarbour for your help with this and for updating the DIY responsive default template package

    Other updates includes, update to latest version of font awesome, addition of slimmenu patch, and other css fixes.


    Thanks,

    Anne

  10. #690
    Join Date
    Dec 2004
    Posts
    1,031
    Plugin Contributions
    0

    Default Re: New Update for 1.5.5x

    Thank you for the updated 1.5 version. Uploaded it to test out and I have the side boxes showing inline even on mobile. Did you incorporate the edits needed for use with 1.5.5a in this version? Or do we still need to do them as outlined here? https://www.zen-cart.com/showthread....63#post1306863

    Simply put, how can I make the sideboxes with category hide in mobile?
    Live and learn... the Zen way.

 

 
Page 69 of 86 FirstFirst ... 1959676869707179 ... LastLast

Similar Threads

  1. v154 Winchester Black Responsive Template
    By picaflor-azul in forum Addon Templates
    Replies: 486
    Last Post: 22 Feb 2019, 05:14 PM
  2. v155 Winchester Black responsive - looking for Social media icon flexible footer fix
    By MattA66 in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 2 Jan 2019, 05:55 PM
  3. v155 Responsive Classic vs Responsive Sheffield Blue vs ?
    By Zean in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 13 May 2016, 07:01 AM
  4. v154 Where do I find the images for sliders, using Winchester Responsive Black
    By zbdude in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 3 Apr 2016, 12:00 AM
  5. v153 Winchester Responsive - Trouble resizing carousel size?
    By hols.club in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 26 Nov 2014, 05:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR