Page 93 of 93 FirstFirst ... 4383919293
Results 921 to 929 of 929
  1. #921
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    Quote Originally Posted by VDecalS View Post
    Try clicking on admin>Tools>Layout Boxes Controller. This worked for me when using clone-a-template.
    https://www.zen-cart.com/showthread....t-Thread/page8
    Do you means no specific setting of any functions??

  2. #922
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    8,119
    Plugin Contributions
    9

    Default Re: Winchester Responsive - Contact Form Issue

    Please answer as many of the posting tips as possible. How did you install the site? What version of Winchester?

    Just those two questions make a big difference in troubleshooting.

  3. #923
    Join Date
    Jan 2014
    Posts
    191
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    So I'm doing a clean install, I was on responsive_sheffield_blue and looking for something new. My banner images are 980 x 250. Somehow on my new site they are showing much larger then on the old one. Any suggestions on a fix.

    Also I was running side boxes on both left and right. On the new install I can only get the left side to show when I click a product.

    https://www.thecubden.org/store1/

  4. #924
    Join Date
    Jan 2014
    Posts
    191
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    ok i found the fix for Also I was running side boxes on both left and right. On the new install I can only get the left side to show when I click a product.

  5. #925
    Join Date
    Jan 2014
    Posts
    191
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    Having issues with ezpages. https://www.thecubden.org/store1/ As you can see I have a few items setup. Click image for larger version. 

Name:	Image2.jpg 
Views:	118 
Size:	18.2 KB 
ID:	19768 It all worked on my old site.

  6. #926
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,726
    Plugin Contributions
    79

    Default Re: Winchester Responsive - Contact Form Issue

    What are your site's settings for Configuration :: EZ-Pages Settings? Are the header/footer pages enabled?

  7. #927
    Join Date
    Jan 2014
    Posts
    191
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    So if in the Configuration :: EZ-Pages Settings I have it set to on, i get a nice bar just below my banner and that all works. On my old site I had it set at off but this info would show up in the top bar as shown in this image. Click image for larger version. 

Name:	Image3.jpg 
Views:	60 
Size:	31.4 KB 
ID:	19771

    With the new site it will not work. If i go to useful links it shows nothing.

  8. #928
    Join Date
    Jan 2014
    Posts
    191
    Plugin Contributions
    0

    Default Re: Winchester Responsive - Contact Form Issue

    Quote Originally Posted by cubmanky View Post
    So if in the Configuration :: EZ-Pages Settings I have it set to on, i get a nice bar just below my banner and that all works. On my old site I had it set at off but this info would show up in the top bar as shown in this image. Click image for larger version. 

Name:	Image3.jpg 
Views:	60 
Size:	31.4 KB 
ID:	19771

    With the new site it will not work. If i go to useful links it shows nothing.
    So I guess that area is called a side box. Turning on the side box in the ez pages under tools fixed it

  9. #929
    Join Date
    Mar 2008
    Location
    Belgium
    Posts
    92
    Plugin Contributions
    6

    Default Re: Winchester Responsive - Contact Form Issue

    Quote Originally Posted by owen26 View Post
    In the includes/templates/winchester_responsive_2.0/files/YOUR_ADMIN/includes/installers/winchester_responsive/1_0.php on line 139 change:
    Code:
    date_added datetime NOT NULL DEFAULT '0000-00-00 00:00:00',
    to
    Code:
    date_added datetime NOT NULL DEFAULT '0001-01-01 00:00:00',
    While helping a friend I ran into the same problem.
    What I also found is the includes\languages\winchester_responsive\english.php in the template is outdated. It's based on the original file from Zen Cart v.1.5.5
    You'll have to compare it to the file from 1.5.5 and paste the addon text to the file from 1.5.7

    Don't consider this template ready to install on 1.5.7.

 

 
Page 93 of 93 FirstFirst ... 4383919293

Similar Threads

  1. v155 Winchester Black responsive - looking for Social media icon flexible footer fix
    By MattA66 in forum Templates, Stylesheets, Page Layout
    Replies: 9
    Last Post: 8 Jun 2021, 05:34 PM
  2. v154 Winchester Black Responsive Template
    By picaflor-azul in forum Addon Templates
    Replies: 493
    Last Post: 7 Jan 2021, 02:51 AM
  3. v155 Responsive Classic vs Responsive Sheffield Blue vs ?
    By Zean in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 13 May 2016, 07:01 AM
  4. v154 Where do I find the images for sliders, using Winchester Responsive Black
    By zbdude in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 3 Apr 2016, 12:00 AM
  5. v153 Winchester Responsive - Trouble resizing carousel size?
    By hols.club in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 26 Nov 2014, 05:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR