Thread: Westminster New

Page 169 of 176 FirstFirst ... 69119159167168169170171 ... LastLast
Results 1,681 to 1,690 of 1758
  1. #1681
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,441
    Plugin Contributions
    1

    Default Re: Problem with installation -

    Quote Originally Posted by Jeff_Mash View Post
    We are experiencing the exact same issue too. Hoping to read a solution here soon.

    Our site already had the Flexible Footer installed (so we didn't have to reinstall it). But when we go to Layout Controller to reset the sideboxes, we get the "WARNING: An Error occurred, please refresh the page and try again" message. Our log file shows the exact same entry as yours with the 'layout_box_status_mobile' error.
    Same issue here also - over 3 weeks after you reported it !

  2. #1682
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Problem with installation -

    Quote Originally Posted by Jeff_Mash View Post
    FYI - Just playing around with things, I ended up commenting out the lines in the "westminster_new/2_0.php" file which were giving the duplicate entry errors.

    Once I did that, it solved those errors (but now I'm dealing with other ones, like "Failed to open FILENAME_META_TAGS.php in the westminster_new/english.php on line 650".

    Looks like I will need to do some more customization and Frankensteining some files to make it work.

    ** EDIT **

    Looks like I had to add the following entry into the includes/filenames.php:

    define('FILENAME_META_TAGS', 'meta_tags');
    Thank you all for the reports and testing. I am hoping to have some time to work on this soon...

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  3. #1683
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Problem with installation -

    Quote Originally Posted by shags38 View Post
    Same issue here also - over 3 weeks after you reported it !
    Haven't figured this out yet but am working on it :)

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  4. #1684
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Problem with installation -

    I just installed a vanilla 1.5.6c, then installed the Flexible Footer Multilingual plugin, then installed the template package. I did not get the error with the layout boxes controller.

    Maybe you are doing a fresh install instead of the upgrade if you already have the template installed?

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  5. #1685
    Join Date
    Apr 2019
    Posts
    13
    Plugin Contributions
    0

    Default Re: Problem with installation -

    Click image for larger version. 

Name:	111111.jpg 
Views:	5 
Size:	20.2 KB 
ID:	18617

    I have a question for template version 1.4. I installed it on zen cart 1.5.5f. I noticed that, after I turned off "Carousel Featured Products", the featured products displayed on the homepage has placement issue. If I set to display four items per row, some rows show four items correctly, but some rows only show just one item. It may locate on the very left position. Some may locate in the middle.

    By my test, setting to display either 3 per row or 6 per row has no issue. But setting to display either 4 or 5 per row will have this issue.

    I switched back to the default template and this issue is gone.

    Any tips? I really want to display four items per row....
    Last edited by njcyx; 16 Aug 2019 at 07:49 PM.

  6. #1686
    Join Date
    Apr 2019
    Posts
    13
    Plugin Contributions
    0

    Default Re: Problem with installation -

    Quote Originally Posted by njcyx View Post
    Click image for larger version. 

Name:	111111.jpg 
Views:	5 
Size:	20.2 KB 
ID:	18617

    I have a question for template version 1.4. I installed it on zen cart 1.5.5f. I noticed that, after I turned off "Carousel Featured Products", the featured products displayed on the homepage has placement issue. If I set to display four items per row, some rows show four items correctly, but some rows only show just one item. It may locate on the very left position. Some may locate in the middle.

    By my test, setting to display either 3 per row or 6 per row has no issue. But setting to display either 4 or 5 per row will have this issue.

    I switched back to the default template and this issue is gone.

    Any tips? I really want to display four items per row....
    Click image for larger version. 

Name:	111111.jpg 
Views:	6 
Size:	22.0 KB 
ID:	18618 Click image for larger version. 

Name:	2222222.jpg 
Views:	4 
Size:	18.7 KB 
ID:	18619

    If I set to display 5 per row, it will display only 4 per row with this placement issue.

    If I set to display 4 per row, it will display only 3 per row with this placement issue.

    If I set to display either 3 or 6 per row, no issue.

  7. #1687
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Problem with installation -

    Quote Originally Posted by njcyx View Post
    Click image for larger version. 

Name:	111111.jpg 
Views:	6 
Size:	22.0 KB 
ID:	18618 Click image for larger version. 

Name:	2222222.jpg 
Views:	4 
Size:	18.7 KB 
ID:	18619

    If I set to display 5 per row, it will display only 4 per row with this placement issue.

    If I set to display 4 per row, it will display only 3 per row with this placement issue.

    If I set to display either 3 or 6 per row, no issue.
    I would recommend installing the latest version of the template package. Follow the upgrade instructions in the readme

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  8. #1688
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,441
    Plugin Contributions
    1

    Default Re: Problem with installation -

    Quote Originally Posted by picaflor-azul View Post
    I just installed a vanilla 1.5.6c, then installed the Flexible Footer Multilingual plugin, then installed the template package. I did not get the error with the layout boxes controller.

    Maybe you are doing a fresh install instead of the upgrade if you already have the template installed?

    Thanks,

    Anne
    Hi Anne - in my case I did a fresh install and as was the situation of a couple of others in previous posts I too also had Flexible Footer previously installed (using it with the included responsive template in 1.5.6b) and I have the issue of the layout boxes controller error - so just wondering if there could be a conflict with the already configured and data attributed / page populated FFM versus a virgin non configured fresh install when loading the fresh install of the template (I hope that makes sense).

    If you were to repeat the trial you recently did but this time have the FFM already installed, configured and pages attributed/populated so that it was a functioning plugin ... then do a fresh install of Westminster New and see if you can replicate the problem that a few of us are having?

    I, like many others who have used / are using your templates on previous versions, am biting at the bit to get this template working on 1.5.6
    I am sure you will find the answer soon :) ...
    cheers,
    Mike

  9. #1689
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,354
    Plugin Contributions
    8

    Default Re: Westminster New

    Not normally thought of as a troubleshooting tool but, the Mod List mod can "expose" double loading of portions of mods. May be helpful in this case.

    We "adjust" the code slightly to align the listing with the Admin Menu Layout.

    Look for double listings in the New Admin Pages and any Missing Admin Configuration Pages.
    Did you read the posting tips?!?
    Responsive Color Changes for 155-156c demo here.
    Zen Cart PCI Compatible Hosting

  10. #1690
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,939
    Plugin Contributions
    45

    Default Re: Problem with installation -

    Quote Originally Posted by shags38 View Post
    Hi Anne - in my case I did a fresh install and as was the situation of a couple of others in previous posts I too also had Flexible Footer previously installed (using it with the included responsive template in 1.5.6b) and I have the issue of the layout boxes controller error - so just wondering if there could be a conflict with the already configured and data attributed / page populated FFM versus a virgin non configured fresh install when loading the fresh install of the template (I hope that makes sense).

    If you were to repeat the trial you recently did but this time have the FFM already installed, configured and pages attributed/populated so that it was a functioning plugin ... then do a fresh install of Westminster New and see if you can replicate the problem that a few of us are having?

    I, like many others who have used / are using your templates on previous versions, am biting at the bit to get this template working on 1.5.6
    I am sure you will find the answer soon :) ...
    cheers,
    Mike
    So maybe the difference is that you have the flexible footer menu installed and not the flexible footer multilingual plugin?

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

 

 

Similar Threads

  1. v155 Getting ajax error in v155 with v154 Westminster template
    By godt in forum General Questions
    Replies: 3
    Last Post: 11 Jul 2016, 12:41 AM
  2. v155 Getting ajax error in v155 with v154 Westminster template
    By MCS_Computers in forum General Questions
    Replies: 10
    Last Post: 21 Mar 2016, 03:58 PM
  3. v154 Modifying Top Menu - Westminster New
    By chelseaneedshelp in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 27 Mar 2015, 04:28 PM
  4. Westminster New doesn't work on mobile phone
    By Pompidompie in forum Addon Templates
    Replies: 3
    Last Post: 26 Mar 2015, 10:34 PM
  5. v151 westminster new Share and Connect
    By Larry0652 in forum Addon Templates
    Replies: 8
    Last Post: 24 Oct 2014, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR