Thread: Westminster New

Page 159 of 184 FirstFirst ... 59109149157158159160161169 ... LastLast
Results 1,581 to 1,590 of 1832
  1. #1581
    Join Date
    Mar 2018
    Location
    Idaho,USA
    Posts
    11
    Plugin Contributions
    0

    Default Re: Westminster New

    new install of Zen cart 1.5.4

    When viewing my site using my phone I open my category list using the menu but as soon as I try to scroll down through the list, the list closes.

  2. #1582
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    8,118
    Plugin Contributions
    9

    Default Re: Westminster New

    Quote Originally Posted by Beav View Post
    new install of Zen cart 1.5.4

    When viewing my site using my phone I open my category list using the menu but as soon as I try to scroll down through the list, the list closes.
    Number one, why start a new install with an old version of Zen Cart?
    Number two, this template needs to be modified to match 1.5.4 so (again) why not use the current?

  3. #1583
    Join Date
    Mar 2017
    Location
    Idaho
    Posts
    13
    Plugin Contributions
    0

    Default Re: Westminster New

    My Question: The code behind the Contact Us button does not send after the form is filled out, even thou I receive a confirmation that it has been sent. I used the Email_Test program and found out smtp process is stuck on port 25 when I need 587. So it looks to me like the form is not connecting to the email options page. The Configuration_Email_Options page is filled out correctly because I can send customers emails and receive email orders. I have sent a test email using every setting available, and still no email. So what am I missing? Thanks for your help, Zen Cart is a great program.

    Tom

  4. #1584
    Join Date
    Mar 2017
    Location
    Idaho
    Posts
    13
    Plugin Contributions
    0

    Default Re: Westminster New

    Is this line correct?
    includes/installers/westminster_new/1_3.php

    Line #173 : (18, 1, 'Contact Us', 'index.php?main_page=contact_us', '', '', '', 1, 23, 2, '2013-06-24 09:32:08', '2014-04-15 15:01:46'),

  5. #1585
    Join Date
    Mar 2017
    Location
    Idaho
    Posts
    13
    Plugin Contributions
    0

    Default Re: Westminster New

    I was able to remove the contact us button through a PHP class. Thanks.
    Quote Originally Posted by techietom911 View Post
    My Question: The code behind the Contact Us button does not send after the form is filled out, even thou I receive a confirmation that it has been sent. I used the Email_Test program and found out smtp process is stuck on port 25 when I need 587. So it looks to me like the form is not connecting to the email options page. The Configuration_Email_Options page is filled out correctly because I can send customers emails and receive email orders. I have sent a test email using every setting available, and still no email. So what am I missing? Thanks for your help, Zen Cart is a great program.

    Tom

  6. #1586
    Join Date
    Mar 2017
    Location
    Idaho
    Posts
    13
    Plugin Contributions
    0

    Default Re: Westminster New

    I fixed it, thanks.
    Quote Originally Posted by techietom911 View Post
    Is this line correct?
    includes/installers/westminster_new/1_3.php

    Line #173 : (18, 1, 'Contact Us', 'index.php?main_page=contact_us', '', '', '', 1, 23, 2, '2013-06-24 09:32:08', '2014-04-15 15:01:46'),

  7. #1587
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,600
    Plugin Contributions
    1

    Default Re: Westminster New

    I have recently installed this template into a fresh v1.5.5f version and have a few questions - I read a number of pages but reading 159 pages is a bit much :)

    1. the drop down menu on the index page is not showing - what have I missed? where is that switched on?
    2. the frame that contains the slider and the banner - if banner and slider are turned off how can I delete that frame? (currently shows white space in a frame)
    3. Footer Menu - in modifying the urls for the social media (following the instructions page) the html now shows in the footer and images have disappeared. I have re-read the instructions and redone the change with the same result.
    4. Font issue - product info descriptions copied from old version DB >>> Ring Size: 6 3/4 (US size) - should be a bullet ● - is there a font format adjustment somewhere that will resolve this correctly?

    cheers,
    Mike

    Attachment 17947Attachment 17947

  8. #1588
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,600
    Plugin Contributions
    1

    Default Re: Westminster New

    I have recently installed this template into a fresh v1.5.5f version and have a few questions - I read a number of pages but reading 159 pages is a bit much :)

    1. the drop down menu on the index page is not showing - what have I missed? where is that switched on?
    2. the frame that contains the slider and the banner - if banner and slider are turned off how can I delete that frame? (currently shows white space in a frame)
    3. Footer Menu - in modifying the urls for the social media (following the instructions page) the html now shows in the footer and images have disappeared. I have re-read the instructions and redone the change with the same result.
    4. Font issue - product info descriptions copied from old version DB >>> Ring Size: 6 3/4 (US size) - should be a bullet ● - is there a font format adjustment somewhere that will resolve this correctly?

    cheers,
    Mike

    Attachment 17947

  9. #1589
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,600
    Plugin Contributions
    1

    Default Re: Westminster New

    Quote Originally Posted by shags38 View Post
    i have recently installed this template into a fresh v1.5.5f version and have a few questions - i read a number of pages but reading 159 pages is a bit much :)

    1. The drop down menu on the index page is not showing - what have i missed? Where is that switched on?
    2. The frame that contains the slider and the banner - if banner and slider are turned off how can i delete that frame? (currently shows white space in a frame)
    3. Footer menu - in modifying the urls for the social media (following the instructions page) the html now shows in the footer and images have disappeared. I have re-read the instructions and redone the change with the same result.
    4. Font issue - product info descriptions copied from old version db >>> ring size: 6 3/4 (us size) - should be a bullet ● - is there a font format adjustment somewhere that will resolve this correctly?

    Cheers,
    mike

    Attachment 17947
    no one??

  10. #1590
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    8,118
    Plugin Contributions
    9

    Default Re: Westminster New

    Quoting from the posting FAQs
    If your problem is visual in nature, try switching your template back to "Classic" temporarily and see if the problem persists. Include the results of this observation in your post.

    Only post once (not multiple times on the same issue) and then be patient. We are all volunteers, we all live in different time zones, we all have lives, and the expert you need at that moment may just not be available.

    If you haven't received an answer in a reasonable amount of time you may reply to your own post WITH MORE information. DO NOT post "Well?" or "Can someone please help". That is considered bumping and you will probably get yelled at.

    Duplicate posts are subject to being locked or deleted, as they simply bring confusion to those helping or others reading/searching for information later, and are seen as spam-like.
    I know I always harp on the posting tips, but this is a great example of why I do.

    What drop down menu? Categories, ezpages, shoe size? How could we be confused? As stated in the other post, I think you haven't turned it on in the admin. Whatever "it" is.

    If no one on the forum is currently using this template, they can't even do a WAG without more information.

 

 

Similar Threads

  1. v155 Getting ajax error in v155 with v154 Westminster template
    By godt in forum General Questions
    Replies: 3
    Last Post: 11 Jul 2016, 12:41 AM
  2. v155 Getting ajax error in v155 with v154 Westminster template
    By MCS_Computers in forum General Questions
    Replies: 10
    Last Post: 21 Mar 2016, 03:58 PM
  3. v154 Modifying Top Menu - Westminster New
    By chelseaneedshelp in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 27 Mar 2015, 04:28 PM
  4. Westminster New doesn't work on mobile phone
    By Pompidompie in forum Addon Templates
    Replies: 3
    Last Post: 26 Mar 2015, 10:34 PM
  5. v151 westminster new Share and Connect
    By Larry0652 in forum Addon Templates
    Replies: 8
    Last Post: 24 Oct 2014, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR