Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2014
    Location
    Reno, NV
    Posts
    3
    Plugin Contributions
    0

    help question Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been..."

    Ugh! I have uninstalled and reinstalled PayPal Express payment module numerous times and keep getting "Not Configured Yet" message, however, I have a green light. I also receive "Nothing Has Been Selected For Quotes" under USPS, but also have a green light. I have added my ip address to the ignore list while on maintenance mode. I have tripled checked over and over that I have the correct info in all of the fields. (I have another site that is similar and uses the same configurations) Any other suggestions? Thanks.

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been

    In the Modules ... Shipping ... if you edit the USPS shipping module, what checkboxes are selected for the Shipping Methods?

    What version of USPS is installed on your server?

    If you are unsure or what to ensure that you have the current version installed ...

    Go to your Zen Cart Admin and go to Tools ... Developers Tool Kit ...

    In the bottom input box enter:
    usps.php

    Then, select Catalog ... click SEARCH ...

    What comes up on the paths to the files and the lines for:
    * @version $Id: usps.php
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  3. #3
    Join Date
    Aug 2014
    Location
    Reno, NV
    Posts
    3
    Plugin Contributions
    0

    Default Re: Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been

    Oh you are awesome! Thank you soooo much! It looks like the boxes became unchecked. Now, any idea on the paypal thing?

  4. #4
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been

    Try turning off the Down for Maintenance ... does the PayPal Express start to work?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  5. #5
    Join Date
    Aug 2014
    Location
    Reno, NV
    Posts
    3
    Plugin Contributions
    0

    Default Re: Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been

    Quote Originally Posted by Ajeh View Post
    Try turning off the Down for Maintenance ... does the PayPal Express start to work?

    Darn! That didn't work. I turned it off of maintenance, removed module, and re-installed. Still says, "not configured yet" with a green light. Thanks so much for your help!

  6. #6
    Join Date
    Jan 2004
    Posts
    65,315
    Blog Entries
    7
    Plugin Contributions
    228

    Default Re: Newbie- keep getting "Not Configured Yet" on PayPal Express and "Nothing Has Been

    Quote Originally Posted by ashleyr View Post
    I have uninstalled and reinstalled PayPal Express payment module numerous times and keep getting "Not Configured Yet" message
    That means you've not entered your 3 PayPal account credentials: API Username, Signature, Password in the fields provided
    Or you've got it in Payflow mode and haven't entered your 4 credentials: user+vendor+partner+password in the fields provided
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

 

 

Similar Threads

  1. v155 USPS says "Nothing has been selected for Quotes"
    By HeleneWallis in forum Built-in Shipping and Payment Modules
    Replies: 8
    Last Post: 17 Jun 2016, 01:34 AM
  2. Replies: 1
    Last Post: 12 Oct 2011, 06:23 AM
  3. Both "Go to checkout" & "paypal express" shows up
    By stefanl in forum Basic Configuration
    Replies: 1
    Last Post: 8 Dec 2009, 10:28 PM
  4. Paypal module has been "processing" for a while now...
    By tdoornbos in forum Built-in Shipping and Payment Modules
    Replies: 0
    Last Post: 20 Nov 2007, 02:04 PM
  5. Pay Pal - "Not configured Yet" Define
    By phoeni_australia in forum Basic Configuration
    Replies: 3
    Last Post: 13 Nov 2007, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR