Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2010
    Location
    County Down, Northern Ireland
    Posts
    301
    Plugin Contributions
    0

    Default coding appearing in Advanced Search Box

    www.mldfurniture.co.uk

    The coding below is appearing in the Advanced SEarch box immediately below the Social Media buttons on the top left hand corner. I guess the " is missing from after go but I cannot find what file this coding is in to correct it despite numerous searches with Define Editor

    <input type="submit" value="go /><br /><a href=" http:="" www.mldfurniture.co.uk="" index.php?main_page="advanced_search&quot;">

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    8,755
    Plugin Contributions
    68

    Default Re: coding appearing in Advanced Search Box

    That's in a form named quick_find, try searching for that to locate the errant module.

  3. #3
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,104
    Plugin Contributions
    8

    Default Re: coding appearing in Advanced Search Box

    Looks like he tpl_search.php file. First look to see if it's in includes/templates/YOURTEMPLATE/sideboxes/.

    If it IS there, it's probably the culprit. Compare it with the original in includes/templates/template_default/sideboxes/tpl_search.php.

    If it IS NOT there, something or someone changed the includes/templates/template_default/sideboxes/tpl_search.php. Compare it with a stock copy.

  4. #4
    Join Date
    Apr 2010
    Location
    County Down, Northern Ireland
    Posts
    301
    Plugin Contributions
    0

    Default Re: coding appearing in Advanced Search Box

    The tpl_search.php file was there so replaced it with the original in the template_default folder and bingo the HTML coding appearing in the search box has vanished. I think however the GO button is too smal and should be to the right of the search window and not below it.

    Any ideas on how to fix this.

    Very many thanks for your help in getting the main problem fixed.

    Another problem is with About Us, Shipping and General Conditions Pages. These appear 100% on screen and when you go in to edit these in the ZenCart Admin using Define Editor (Plain Text only) the coding appears OK butthe SAVE button is not there just the back button and this error message appears in pink at the top


    Error Error: I can not write to this file. Please set the right user permissions on: /home/irishsho/public_html/mldfurniture.co.uk/includes/languages/english/html_includes/dover_fine/define_about_us.php

    These files are set to 777. Any ideas what has happened here ?



    Quote Originally Posted by dbltoe View Post
    Looks like he tpl_search.php file. First look to see if it's in includes/templates/YOURTEMPLATE/sideboxes/.

    If it IS there, it's probably the culprit. Compare it with the original in includes/templates/template_default/sideboxes/tpl_search.php.

    If it IS NOT there, something or someone changed the includes/templates/template_default/sideboxes/tpl_search.php. Compare it with a stock copy.

  5. #5
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,104
    Plugin Contributions
    8

    Default Re: coding appearing in Advanced Search Box

    Do a Google search for:
    I can not write to this file. Please set the right user permissions on: Zen Cart
    You'll find several possible solutions there.
    Used to be, you could do a pretty good search of the forum but, it pretty much sucks of late. Using Google to look for an error and adding Zen Cart works MUCH better.

    BTW: Always a good idea to search for something before adding to a thread (hijacking). Folks that might know the immediate answer to a permissions problem might not look at a post for Advanced Search. One item per thread AFTER searching. Then, if you have to start a new thread, scroll to the bottom of the page after you post it. You may find your answer in similar threads. (Doesn't work on hijacked threads)

 

 

Similar Threads

  1. Advanced Search Box not showing
    By kahli08 in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 28 Jul 2011, 03:32 PM
  2. Replies: 5
    Last Post: 20 Apr 2010, 12:54 PM
  3. Please help with Advanced Search box
    By hardwiredtemplates in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 16 Feb 2009, 03:46 AM
  4. Keyword As A Dropdown Box In Advanced Search
    By SteveCollins in forum General Questions
    Replies: 6
    Last Post: 26 Apr 2008, 02:34 AM
  5. Link to advanced search in categories box?
    By wolf99 in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 5 Dec 2006, 09:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR