Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Oct 2010
    Location
    Indiana
    Posts
    69
    Plugin Contributions
    0

    Default Re: Add This To My Cart Not Proceeding

    I am having the same problem with my site: www.prowoodfingerboards.com.
    PHP Version: 5.5.28 (Zend: 2.5.0)

    Any other things I can check?

  2. #12
    Join Date
    Jul 2012
    Posts
    11,636
    Plugin Contributions
    13

    Default Re: Add This To My Cart Not Proceeding

    Quote Originally Posted by CherVickers View Post
    I am having the same problem with my site: www.prowoodfingerboards.com.
    PHP Version: 5.5.28 (Zend: 2.5.0)

    Any other things I can check?
    Say that same problem, but also same ZC version? If anything equal to or less than ZC 1.5.3 then problems are expected with PHP 5.5. If any ZC version less than 1.5.4, would suggest an upgrade anyways. Please advise with at least equivalent information already provided by the OP preferably with answers to the standard posting tips... They really cut down on the guess work for you and others with similar problems.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  3. #13
    Join Date
    Oct 2010
    Location
    Indiana
    Posts
    69
    Plugin Contributions
    0

    Default Re: Add This To My Cart Not Proceeding

    Quote Originally Posted by mc12345678 View Post
    Say that same problem, but also same ZC version? If anything equal to or less than ZC 1.5.3 then problems are expected with PHP 5.5. If any ZC version less than 1.5.4, would suggest an upgrade anyways. Please advise with at least equivalent information already provided by the OP preferably with answers to the standard posting tips... They really cut down on the guess work for you and others with similar problems.
    Yes. My bad.
    I have ZC version: v1.5.4)

    Not sure how long this has been an issue. I had a customer tell me something a few weeks back and thought it was a fluke. But heard again today. When I add a first item to the cart myself, it is fine. When I add a second item and click add to cart, the page acts as if it is adding to the cart for a second but then I am simply being returned to the item page and my item count in the cart remains at '1'. I did my upgrade to 1.5.4 with the help of a developer a few months back. I do have CEON url installed.

    I am not a developer.

  4. #14
    Join Date
    Jul 2012
    Posts
    11,636
    Plugin Contributions
    13

    Default Re: Add This To My Cart Not Proceeding

    Does the problem continue if you return to the default template (temporarily after switching to also clear cache/sessions)?

    Have you gone back to the developer as well?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Help? not in stock, add to cart button gone. How to fix this?
    By Dramacydril in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 3 Feb 2011, 05:05 AM
  2. Add this to my cart button not working ( white screen )
    By brianrudie in forum Managing Customers and Orders
    Replies: 2
    Last Post: 1 Apr 2009, 06:08 PM
  3. "Add this to your cart" button not working
    By dazbusby in forum General Questions
    Replies: 11
    Last Post: 3 Nov 2008, 08:22 PM
  4. Checkout not proceeding
    By beanfair in forum Managing Customers and Orders
    Replies: 14
    Last Post: 21 Sep 2006, 02:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR