Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2004
    Posts
    18
    Plugin Contributions
    0

    Default My site is running Version 1.3.9d Got a blank Page when upgrade to php 5.3

    How can I fix it?

  2. #2
    Join Date
    Jul 2012
    Posts
    16,356
    Plugin Contributions
    17

    Default Re: My site is running Version 1.3.9d Got a blank Page when upgrade to php 5.3

    Quote Originally Posted by kl_tse View Post
    How can I fix it?
    One way is to upgrade your ZC version to the latest version.

    Suggested process: http://www.zen-cart.com/entry.php?3-...d-of-upgrading

    Keep in mind every verson may have some initial issues, those for ZC 1.5.4 can be found: http://www.zen-cart.com/showthread.p...s)-with-v1-5-4
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...

  3. #3
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    2,297
    Plugin Contributions
    9

    Default Re: My site is running Version 1.3.9d Got a blank Page when upgrade to php 5.3

    i do not believe that zen-cart implemented the logging feature back in 1.3.9. if you do not have access to your server logs, then you can either:

    - upgrade as suggested by mc123....
    - track down the offending command in a zen-cart script via issuing various print_r, die, statements etc in the various scripts to see what is failing.

    having access to the server logs is preferable and i would talk to your host about getting access to them.

    the general demeanor here is to upgrade but depending on how many mods you have, that could be more work than tracking down the offending statement.

    good luck!
    WCAG is here.
    cake is nice...(venmo) called the savior by the chief bottle washer...
    mxWorks on paypal

  4. #4
    Join Date
    Nov 2007
    Location
    Sunny Coast, Australia
    Posts
    3,379
    Plugin Contributions
    9

    Default Re: My site is running Version 1.3.9d Got a blank Page when upgrade to php 5.3

    Quote Originally Posted by carlwhat View Post
    i do not believe that zen-cart implemented the logging feature back in 1.3.9......
    As far as I remember, in those days the folder /cache was used to log some of the errors, could be wrong though - too may versions ago!

    But, do follow mc12345678's advice and uprade to the latest ZC version.

    BTW, PHP v5.3 is obsolete as well as it stands, so you may get some errors when upgrading to ZC 1.5.4 under that PHP version.

 

 

Similar Threads

  1. v151 After upgrade to PHP 5.4, site displays a blank page..
    By DivaVocals in forum Installing on a Linux/Unix Server
    Replies: 30
    Last Post: 28 Jan 2014, 07:08 PM
  2. Latest version running PHP 5.1.6
    By davidb2002 in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 7 Feb 2011, 03:27 PM
  3. Blank page when running zen cart on my local machine
    By KAH Unlimited in forum Installing on a Windows Server
    Replies: 4
    Last Post: 17 Oct 2009, 05:21 AM
  4. Has Anyone got CaRP RSS running on their zen cart site?
    By ilovefilms in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 16 Nov 2008, 06:44 AM
  5. Help: Spanish version goes blank when changing index.php
    By layoyo in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 27 Oct 2008, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR