Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    red flag SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    I systematically found that it's the USPS module causing the problem. If I shut it off, everything works again..except no postal rates or shipping offered. Is something going on with USPS? We took a few days off to enjoy Christmas and just found out about this... who knows how many customers we've managed to upset.

    Now... is there an easy fix? Is it on the Postal end? Or mine? Anyone else having problems?

    thanks :)

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    What debug logs do you see in /logs (/cache in older versions of Zen Cart)
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  3. #3
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    Hi. I see logs. what am I looking for specifically? I take it there is no issue on their end? It's us?

  4. #4
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    I just went through the entire log and find that there is nothing that seems to relate to the postal plugin. it's mostly bots gleaning information... is there something specifically I'm looking for? thanks glad you're here!!! great way to start work again... with a tech problem. sucketh

  5. #5
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    Share with us what you see in the logs ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  6. #6
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    And please only use this thread and not a zillion other threads for this issue, thanks
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  7. #7
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    okay, will do. I'm trying to get a fast answer... this disrupts business and causes much stress. hardly a zillion, try two other threads.

  8. #8
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    I just applied the time zone login error fix to the site a week ago, could that be part of the problem? I am trying to see if giving you the logs is a compromise of security.

  9. #9
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    Share with us the contents of the debug logs you are getting and maybe we'd have helped over an hour ago with this issue ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  10. #10
    Join Date
    Dec 2008
    Location
    USA, North East
    Posts
    141
    Plugin Contributions
    0

    Default Re: SUDDENLY, USPS PLUGIN causing white page, customer cannot proceed with checkout

    https://secure.shippingapis.com/ that's the site where the api registration takes place. it's down. I wonder if that's the issue? there is nothing in the logs but bots: google, bing, facebook. nothing that says USPS or post office or anything else. just bots. if uploading the logs is key to getting an answer, how do I upload these logs? Could uploading these here be in anyway a breech of security? Do you work for Zen?

 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. v139h USPS module suddenly giving error and blank page on checkout
    By sharon1175 in forum Addon Shipping Modules
    Replies: 5
    Last Post: 14 Nov 2013, 04:19 AM
  2. v139h Blank white page at checkout, with fedex module
    By eric engler in forum Addon Shipping Modules
    Replies: 3
    Last Post: 19 Oct 2012, 07:29 PM
  3. Replies: 4
    Last Post: 25 Jan 2012, 07:37 PM
  4. Customer cannot proceed after entering address details on PayPal site
    By mr.chetanladdha in forum Upgrading from 1.3.x to 1.3.9
    Replies: 6
    Last Post: 14 May 2010, 04:47 PM
  5. Replies: 2
    Last Post: 25 May 2007, 01:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR