Page 3 of 44 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 436
  1. #21
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    6,980
    Plugin Contributions
    63

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    I believe that this is base page-processing ... but just in case. When I enter some comments during checkout that include double-quotes:
    Code:
    Here are some"comments".
    they wind up as
    Code:
    Here are some "comments".
    on the checkout-confirmation page and, ultimately, in the order.

  2. #22
    Join Date
    Sep 2009
    Posts
    55
    Plugin Contributions
    0

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Hi,

    I've not used Zen Cart for some while now so I am somewhat rusty with it, nice to see the responsive template included in this latest version....looks like i returned just at the right time!

    Sadly for me this template is not responding well, on a fresh install I am struggling to get the template to load, switch to classic green & all ok, switch back and sometimes it will load & this is the same for Chrome & Firefox. If i do get it to load the F5 refresh will NOT work whatever, to refresh I MUST use the home button which works fine.
    The template looks too good to switch back to classic green so I will have to resolve it. Clearing the cache lost it completely & as yet still have blank screens on this template.
    Anyone else experienced such problems who can advise?

    This is localhost only at present with latest Wampserver3 installed this week to try to rectify this.

    thanks

  3. #23
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,918
    Plugin Contributions
    45

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Quote Originally Posted by lat9 View Post
    I believe that this is base page-processing ... but just in case. When I enter some comments during checkout that include double-quotes:
    Code:
    Here are some"comments".
    they wind up as
    Code:
    Here are some "comments".
    on the checkout-confirmation page and, ultimately, in the order.
    I don't believe that this is a template related issue. Maybe the core developers have more insight?

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  4. #24
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,918
    Plugin Contributions
    45

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Quote Originally Posted by flashy275 View Post
    Hi,

    I've not used Zen Cart for some while now so I am somewhat rusty with it, nice to see the responsive template included in this latest version....looks like i returned just at the right time!

    Sadly for me this template is not responding well, on a fresh install I am struggling to get the template to load, switch to classic green & all ok, switch back and sometimes it will load & this is the same for Chrome & Firefox. If i do get it to load the F5 refresh will NOT work whatever, to refresh I MUST use the home button which works fine.
    The template looks too good to switch back to classic green so I will have to resolve it. Clearing the cache lost it completely & as yet still have blank screens on this template.
    Anyone else experienced such problems who can advise?

    This is localhost only at present with latest Wampserver3 installed this week to try to rectify this.

    thanks
    I have not experienced these problems. Are you on a vanilla install of the cart or do you have plugins/modifications added?

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  5. #25
    Join Date
    Sep 2009
    Posts
    55
    Plugin Contributions
    0

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Quote Originally Posted by picaflor-azul View Post
    I have not experienced these problems. Are you on a vanilla install of the cart or do you have plugins/modifications added?

    Thanks,

    Anne
    Hi Anne & thanks for reply.

    As the template author, if you have not experienced this I can only guess the problem is at my end (which i did suspect)

    BTW no plugins was a fresh install but not sure of term "vanilla" though.

    Will try again & report exactly what happens & what php version ect i have on localhost.

    Once again thanks for replay.

  6. #26
    Join Date
    Sep 2009
    Posts
    55
    Plugin Contributions
    0

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    OK done another new install & from the install link to storefront I get a blank screen, change the template to classic green & loads fine, switch back & blank screen.

    FYI

    ZC 1.5.5
    PHP ver 5.6.15
    MySQL 5.7.9
    Apache 2.4.17

    When using Chrome (my default browser) developers tab I do see issues, see attached image & guessing this is the reason for the problem?Name:  screenshot.jpg
Views: 563
Size:  15.3 KB

    Any help or advise appreciated

  7. #27
    Join Date
    Jul 2009
    Location
    picaflor-azul.com
    Posts
    6,918
    Plugin Contributions
    45

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Quote Originally Posted by flashy275 View Post
    OK done another new install & from the install link to storefront I get a blank screen, change the template to classic green & loads fine, switch back & blank screen.

    FYI

    ZC 1.5.5
    PHP ver 5.6.15
    MySQL 5.7.9
    Apache 2.4.17

    When using Chrome (my default browser) developers tab I do see issues, see attached image & guessing this is the reason for the problem?Name:  screenshot.jpg
Views: 563
Size:  15.3 KB

    Any help or advise appreciated
    I can not see the errors in the image, they are too small. I have only installed on a live server. Maybe there is something wrong with your wamp set up?

    Thanks,

    Anne
    Mobile Friendly Responsive Zen Cart Design
    Convert your zen cart easily with our Free Responsive Zen Cart Templates
    Check them out!

  8. #28
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    74

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Those messages all suggest it's trying to load external resources and it can't find them because you're offline.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  9. #29
    Join Date
    Sep 2009
    Posts
    55
    Plugin Contributions
    0

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Quote Originally Posted by DrByte View Post
    Those messages all suggest it's trying to load external resources and it can't find them because you're offline.
    I am only on localhost, I always disable my wifi when on localhost so defo no access to internet, I read many moons ago NEVER run wampsever whilst on the net, always disconnect....not sure were i read that it was so long ago. Am i unique doing this & is this the problem?

    BTW Anne, here is the errors in txt format

    Failed to load resource: net::ERR_INTERNET_DISCONNECTED http://maxcdn.bootstrapcdn.com/font-...wesome.min.css
    Failed to load resource: net::ERR_INTERNET_DISCONNECTED http://code.jquery.com/jquery-1.12.0.min.js
    Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/site/includes/templ.../jquery.min.js

    Uncaught ReferenceError: jQuery is not defined jscript_matchHeight-min.js:11
    Uncaught ReferenceError: jQuery is not defined localhost/:185

    This is only on responsive site(s) this problem occurs.

    Thanks for help so far

  10. #30
    Join Date
    Sep 2009
    Posts
    55
    Plugin Contributions
    0

    Default Re: Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]

    Just searched wampserver security & found this http://www.techrepublic.com/blog/smb...r-wamp-server/

    Anyone with knowledge on this who can advise, maybe it's just the dinosaur in me or am i just paranoid?

    I'm guessing anyone using responsive templates Zen Cart or any other type will incur the same problem.

    Thanks again

 

 
Page 3 of 44 FirstFirst 1234513 ... LastLast

Similar Threads

  1. v151 Tableau Responsive Theme - Support Thread
    By numinix in forum Addon Templates
    Replies: 589
    Last Post: 24 Nov 2017, 02:32 AM
  2. v155 Support Thread - Responsive Color Changes for 155
    By dbltoe in forum Templates, Stylesheets, Page Layout
    Replies: 51
    Last Post: 2 Nov 2017, 02:03 PM
  3. v155 Responsive Classic (built in to Zen Cart v1.5.5) [Support Thread]
    By picaflor-azul in forum Addon Templates
    Replies: 0
    Last Post: 17 Mar 2016, 12:30 AM
  4. v154 Order Steps Responsive [Support Thread]
    By davewest in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 5 Jul 2015, 06:11 PM
  5. Bentley Classic Template Support Thread
    By picaflor-azul in forum Addon Templates
    Replies: 173
    Last Post: 17 Sep 2013, 08:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR