Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43
  1. #31
    Join Date
    Jan 2004
    Posts
    65,307
    Blog Entries
    7
    Plugin Contributions
    228

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Quote Originally Posted by tonyreynolds View Post
    I am using Responsive Sheffield Blue 2.0 and Zen Cart 1.5.5d. I have followed the guide in post #8, and have done it twice. Still getting the error. The only thing that is unclear is #2. Do I do anything with that file?
    I got the layout_controller.php from github, although I could not find the link, but googled the file. It appeared to be the correct file based on the description.
    Using WinMerge I made the appropriate changes to the DIY template comparing against the html_header.php from the 1.5.5d distribution. It was pretty straightforward. The remaining differences appear to be part of the template.
    So I still get the error. Any suggestions?
    What exactly is the error that YOU are getting?
    And your URL where we can test it?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  2. #32
    Join Date
    Feb 2008
    Posts
    530
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Quote Originally Posted by tonyreynolds View Post
    I am using Responsive Sheffield Blue 2.0 and Zen Cart 1.5.5d. I have followed the guide in post #8, and have done it twice. Still getting the error. The only thing that is unclear is #2. Do I do anything with that file?
    I got the layout_controller.php from github, although I could not find the link, but googled the file. It appeared to be the correct file based on the description.
    Using WinMerge I made the appropriate changes to the DIY template comparing against the html_header.php from the 1.5.5d distribution. It was pretty straightforward. The remaining differences appear to be part of the template.
    So I still get the error. Any suggestions?
    I'm running Responsive Sheffield Blue 2.0 on zc 1.5.5d

    The file includes/functions/extra_functions/zca_responsive_functions mentioned in item 2 of the list on post #8 - I'm using the file from the zc 1.5.5d fileset.

    There was a problem with too many zero's in the github version of the layout_controller and I don't know if its been fixed - but check post #5 in this thread if you think this might be an issue for you too.

  3. #33
    Join Date
    Dec 2012
    Posts
    69
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Quote Originally Posted by DrByte View Post
    What exactly is the error that YOU are getting?
    And your URL where we can test it?
    The site is at http://bms.night.net from the "Shop" drop down menu select "Clone Kits", add the item to the cart and proceed through checkout the error popup message occurs when you select add to cart and all subsequent pages through checkout.



    Tony

  4. #34
    Join Date
    Dec 2012
    Posts
    69
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    The exact error I am getting is:
    An unknown response null: :text/html; charset:utf=8: :Bad Request was received while processing an ajax call. The action you requested could not be completed.

    Tony

  5. #35
    Join Date
    Jan 2004
    Posts
    65,307
    Blog Entries
    7
    Plugin Contributions
    228

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Quote Originally Posted by tonyreynolds View Post
    The exact error I am getting is:
    An unknown response null: :text/html; charset:utf=8: :Bad Request was received while processing an ajax call. The action you requested could not be completed.

    Tony
    See my fix in post #2 of this thread. It's the same as point #7 in post #8.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  6. #36
    Join Date
    Dec 2012
    Posts
    69
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Quote Originally Posted by DrByte View Post
    See my fix in post #2 of this thread. It's the same as point #7 in post #8.
    Thanks.That worked perfectly. I missed putting the 1.5.5d distribution file into the responsive_sheffield_blue template directory. I apologize for such a simple blunder.
    Thanks again.

    Tony

  7. #37
    Join Date
    Dec 2016
    Posts
    5
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Sorry I hadn't been back here in a while.
    Dang I just tried what DrByte said on my test server and it was easier to follow than any of the rest and worked perfect.

  8. #38
    Join Date
    Mar 2005
    Posts
    73
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Worked for me too! Thanks DrByte.

  9. #39
    Join Date
    Oct 2008
    Location
    Barry, UK
    Posts
    24
    Plugin Contributions
    0

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Followed steps here and i have the search bar visible on a mobile phone, but when i click inside it the screen keyboard appears then disappears.
    not sure whats going on, help please.
    The site is at https://www.tlsystems.co.uk/new

    cheers dave

  10. #40

    Default Re: Making v154 DIY/Picaflor-Azul templates work with v1.5.5

    Hello rbarbour

    I have done the steps in the tutorial to make the template work in 1.5.5, except for the last step
    "6 - the DIY changes for /admin/layout_controller.php were never ported to v1.5.5
    You can download the v1.5.5 layout_controller.php from the GIT link in my signature."

    I don't see this download in your signature, where can i find this?
    I really want this template to work on my site, but i get also the "WARNING: An Error occurred, please refresh the page and try again."
    When clicking the all product, newest, Featured,....

    Please help

    my log

    [08-Nov-2018 16:17:37 Europe/Amsterdam] Request URI: /***********/index.php?main_page=products_new, IP address: ***********
    #1 trigger_error() called at [/home/***********/domains/***********/public_html/shop2019b/includes/classes/db/mysql/query_factory.php:171]
    #2 queryFactory->show_error() called at [/home/***********/domains/***********/public_html/shop2019b/includes/classes/db/mysql/query_factory.php:143]
    #3 queryFactory->set_error() called at [/home/***********/domains/***********/public_html/shop2019b/includes/classes/db/mysql/query_factory.php:270]
    #4 queryFactory->Execute() called at [/home/***********/domains/***********/public_html/shop2019b/includes/classes/split_page_results.php:78]
    #5 splitPageResults->__construct() called at [/home/***********/domains/***********/public_html/shop2019b/includes/modules/responsive_sheffield_blue/product_listing.php:35]
    #6 include(/home/***********/domains/***********/public_html/shop2019b/includes/modules/responsive_sheffield_blue/product_listing.php) called at [/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/templates/tpl_modules_product_listing.php:14]
    #7 require(/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/templates/tpl_modules_product_listing.php) called at [/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/templates/tpl_products_new_default.php:19]
    #8 require(/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/templates/tpl_products_new_default.php) called at [/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/common/tpl_main_page.php:251]
    #9 require(/home/***********/domains/***********/public_html/shop2019b/includes/templates/responsive_sheffield_blue/common/tpl_main_page.php) called at [/home/***********/domains/***********/public_html/shop2019b/index.php:97]

    [08-Nov-2018 16:17:37 Europe/Amsterdam] PHP Fatal error: 1109:Unknown table 'p' in field list :: select count(p.products_id) as total ==> (as called by) /home/***********/domains/***********/public_html/shop2019b/includes/classes/split_page_results.php on line 78 <== in /home/***********/domains/***********/public_html/shop2019b/includes/classes/db/mysql/query_factory.php on line 171

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 3 Feb 2013, 01:10 AM
  2. v150 how to remove "www.picaflor-azul.com" link from slider?
    By fatimazboutique in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 12 Nov 2012, 09:19 AM
  3. v150 Mystery box I can't remove in Cambridge Pro Template by Picaflor Azul
    By Feznizzle in forum Templates, Stylesheets, Page Layout
    Replies: 9
    Last Post: 1 Sep 2012, 06:39 PM
  4. Replies: 3
    Last Post: 2 Mar 2012, 02:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR