Results 1 to 9 of 9
  1. #1
    Join Date
    Feb 2017
    Location
    Bulgarian
    Posts
    7
    Plugin Contributions
    0

    Default Problem with caregories

    Hello, I want to ask anyone know how I can fix this spacing under categories?
    Name:  52124ce6d43f21dc0742244129f77dfc.jpg
Views: 84
Size:  28.4 KB

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    6,977
    Plugin Contributions
    63

    Default Re: Problem with caregories

    Welcome to the Zen Cart community!

    To help us help you, would you post a link to the site in question? It's really difficult to help with styling questions without a "hands-on" experience!

  3. #3
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,338
    Plugin Contributions
    8

    Default Re: Problem with caregories

    Depending on whether or not you have a store-bought template that's taken over the setting, you can try Configuration >> Maximum Values >> Categories To List Per Row

  4. #4
    Join Date
    Feb 2017
    Location
    Bulgarian
    Posts
    7
    Plugin Contributions
    0

    Default Re: Problem with caregories

    I fixed everything is right, I have another problem looking Filter version 1.5.5

  5. #5
    Join Date
    Jul 2012
    Posts
    11,625
    Plugin Contributions
    13

    Default Re: Problem with caregories

    Quote Originally Posted by Gabrielll9888 View Post
    I fixed everything is right, I have another problem looking Filter version 1.5.5
    Another part of helping within the community is identifying what was done to fix the issue. That way someone that has the same problem may find the answer that fixes their issue. Could you please help by posting what was done to fix your issue of problem with categories?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  6. #6
    Join Date
    Feb 2017
    Location
    Bulgarian
    Posts
    7
    Plugin Contributions
    0

    Default Re: Problem with caregories

    This is my website, which is not yet connected to the domain, I need a filter that sits on the homepage.
    http://stewie-secure.novahost.bg/~pa...ain_page=index

  7. #7
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,338
    Plugin Contributions
    8

    Default Re: Problem with caregories

    You will find very little help here on the forum when it comes to template layout. You are using a store-bought template that does not comply with standard zen cart layout. You really need to check with the creator of the template.
    According to their site, they have "perfect support."

  8. #8
    Join Date
    Aug 2005
    Posts
    239
    Plugin Contributions
    0

    Default Re: Problem with caregories

    Hello,

    We are using Classic Responsive template (made copy of it).

    We would like to change 2 columns of categories to 3.

    Variable: Categories To List Per Row = 3, but only 2 categories are shown.

    Is size of images 240 px affecting anything or there is another control?

    Thank you for your suggestion in advance.

  9. #9
    Join Date
    Aug 2005
    Posts
    239
    Plugin Contributions
    0

    Default Re: Problem with caregories

    It appears that by exiting from browser and opening site again later problem went away.

    Sorry for the false alarm.

    Admin option is working as suppose to.

    If it is possible for administrator to remove link in above post as the problem is resolved.

    It is greatly appreciated.

 

 

Similar Threads

  1. v150 Problem with Easy Populate with Group Price Per Item v1.39
    By kitkitng in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 22 Feb 2012, 06:47 AM
  2. Problem: layout problem with Firefox!
    By raylauhk in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 6 Aug 2010, 07:41 PM
  3. Problem only shows up with IE7> not with Mozilla/Firefox
    By GoldBuckle in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 9 Jun 2009, 12:00 AM
  4. Problem with royal mail - issues with shipping abroad
    By so2006 in forum Addon Shipping Modules
    Replies: 3
    Last Post: 1 May 2009, 02:23 PM
  5. Problem with Navigation In IE below 7.0! Minor Problem, need help!
    By bajanboost in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 6 Aug 2007, 04:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR