Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
  1. #11
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    214

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    So, you have the v1.5.5 version of zc_install on the server, and you CAN login to the admin, but the same password is not accepted by zc_install?

    That's typically caused by the DB_PREFIX being set to something in the admin configure.php that's not the same as the non-admin configure.php.

    It could also be a PHP version challenge. You didn't mention your PHP version.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  2. #12
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    What plugins were installed on the ZC 1.3.9 site? Is it possible that the installer considers that the database is 1.5.x as a result of some other alteration?

    Just looked through a default install of 1.3.9 and confirm what has already been identified by both of you above. That is a little different than what I have come across when having that issue. Usually when I am unable to upgrade a 1.3.x site, they have already installed a ZC multi-admin profile plugin which included the admin_profile table.
    No plugins... this is an old site and he is just wanting to upgrade for security reasons.
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  3. #13
    Join Date
    Jul 2012
    Posts
    11,621
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Files in the logs directory related to the status of the install attempt (assuming any get written at this point)?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  4. #14
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    PHP Version 5.5.10

    I cannot log into the admin now because of the new files.

    I get this:
    database upgrade required. please run the 1.3.9-to-1.5.0 upgrade via zc_install
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  5. #15
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Files in the logs directory related to the status of the install attempt (assuming any get written at this point)?
    No log files for any of this
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  6. #16
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by DrByte View Post
    So, you have the v1.5.5 version of zc_install on the server, and you CAN login to the admin, but the same password is not accepted by zc_install?

    That's typically caused by the DB_PREFIX being set to something in the admin configure.php that's not the same as the non-admin configure.php.

    It could also be a PHP version challenge. You didn't mention your PHP version.
    Here is from my configure file in admin
    define('DB_TYPE', 'mysql');
    define('DB_PREFIX', 'zen_');
    define('DB_SERVER', 'localhost');
    It is the same on the database
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  7. #17
    Join Date
    Jul 2012
    Posts
    11,621
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    Here is from my configure file in admin


    It is the same on the database

    Those are from the live store, correct?


    If I understand the installer code: in the live 1.3.9 (or I guess via phpmyadmin for the upgrade site), take a look at the configuration constant: SHOW_SPLIT_TAX_CHECKOUT

    Specifically the config_value to see if it is: Show Split Tax Lines

    Then also the table: authorizenet
    look at the field: transaction_id
    is it the type: BIGINT(20)?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  8. #18
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    214

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Using phpMyAdmin, look at the database, and check: are there two tables for "admin"? One called "admin" and one called "zen_admin"?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  9. #19
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Those are from the live store, correct?


    If I understand the installer code: in the live 1.3.9 (or I guess via phpmyadmin for the upgrade site), take a look at the configuration constant: SHOW_SPLIT_TAX_CHECKOUT

    Specifically the config_value to see if it is: Show Split Tax Lines

    Then also the table: authorizenet
    look at the field: transaction_id
    is it the type: BIGINT(20)?
    Live store... correct.
    table: authorizenet
    type for transaction_id is Int(15)
    There are also no transactions (and there shouldnt be... paypal only)

    I cant find SHOW_SPLIT_TAX_CHECKOUT in phpmyadmin anywhere.
    Last edited by texasemt; 27 Aug 2017 at 05:42 AM. Reason: edit words
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  10. #20
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by DrByte View Post
    Using phpMyAdmin, look at the database, and check: are there two tables for "admin"? One called "admin" and one called "zen_admin"?
    Just one table zen_admin
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Could not verify the Admin Credentials you provided.
    By mhdist in forum Upgrading to 1.5.x
    Replies: 6
    Last Post: 8 Jul 2016, 09:13 PM
  2. v155 There are some problems Could not verify the Admin Credentials you provided.
    By kcb410 in forum Installing on a Linux/Unix Server
    Replies: 15
    Last Post: 3 Jun 2016, 11:53 PM
  3. The document name you requested (/index.php) could not be found on this server
    By Heather Ghillyer in forum Built-in Shipping and Payment Modules
    Replies: 8
    Last Post: 25 Jul 2013, 08:49 AM
  4. Replies: 3
    Last Post: 12 Sep 2009, 05:40 PM
  5. Could not access API credentials for my business test account
    By nathan s in forum PayPal Express Checkout support
    Replies: 2
    Last Post: 4 Apr 2008, 06:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR