Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
  1. #21
    Join Date
    Aug 2010
    Location
    Israel
    Posts
    261
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    I had the same issue.
    As Dr. Byte wrote, I guess it was related to the prefix.
    The "normal" password did not work on the upgrade so I made the
    Code:
    DELETE FROM admin WHERE admin_name = 'Admin'; 
    INSERT INTO admin (admin_name, admin_email, admin_pass, admin_profile) 
    VALUES ('Admin', 'admin@localhost', '351683ea4e19efe34874b501fdbf9792:9b', 1);
    But this did not work either.
    So...I added the prefix as follows:
    Code:
    DELETE FROM kgu_admin WHERE admin_name = 'Admin'; 
    INSERT INTO kgu_admin (admin_name, admin_email, admin_pass, admin_profile) 
    VALUES ('Admin', 'admin@localhost', '351683ea4e19efe34874b501fdbf9792:9b', 1);
    and that worked.
    Then I could put the Credentials as Admin (user) and admin (psw) and continue the DB installation.

  2. #22
    Join Date
    Jul 2012
    Posts
    11,627
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Alright, so what about running the 1.3.9 to 1.5.0 upgrade "manually"?

    At least then the database would be in the 1.5.x realm?

    One thought was to try to see if the admin user's password got "rewritten" but since it is still all 1.3.9 style, there isn't a rewrite expected I thought. (ie. I wouldn't expect the admin user's password to get touched like it is in the 1.5.x series of passwords).
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  3. #23
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by gunni View Post
    I had the same issue.
    As Dr. Byte wrote, I guess it was related to the prefix.
    The "normal" password did not work on the upgrade so I made the
    Code:
    DELETE FROM admin WHERE admin_name = 'Admin'; 
    INSERT INTO admin (admin_name, admin_email, admin_pass, admin_profile) 
    VALUES ('Admin', 'admin@localhost', '351683ea4e19efe34874b501fdbf9792:9b', 1);
    But this did not work either.
    So...I added the prefix as follows:
    Code:
    DELETE FROM kgu_admin WHERE admin_name = 'Admin'; 
    INSERT INTO kgu_admin (admin_name, admin_email, admin_pass, admin_profile) 
    VALUES ('Admin', 'admin@localhost', '351683ea4e19efe34874b501fdbf9792:9b', 1);
    and that worked.
    Then I could put the Credentials as Admin (user) and admin (psw) and continue the DB installation.
    If you look at my table screenshot, it is there already... and the Admin/admin does not work for me.

    Edit: But thank you for posting for me!
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  4. #24
    Join Date
    Jul 2012
    Posts
    11,627
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    Live store... correct.
    table: authorizenet
    type for transaction_id is Int(15)
    There are also no transactions (and there shouldnt be... paypal only)

    I cant find SHOW_SPLIT_TAX_CHECKOUT in phpmyadmin anywhere.
    Able to review the upgrade history? Almost seems like site may have been running on a "false" upgrade to 1.3.9?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  5. #25
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Alright, so what about running the 1.3.9 to 1.5.0 upgrade "manually"?

    At least then the database would be in the 1.5.x realm?

    One thought was to try to see if the admin user's password got "rewritten" but since it is still all 1.3.9 style, there isn't a rewrite expected I thought. (ie. I wouldn't expect the admin user's password to get touched like it is in the 1.5.x series of passwords).
    Yes, I did try that earlier in the day... I have spent all day on this.
    I installed a new copy of 1.5.5 on my server to see if there was an issue, and even tried the password hash from there, but of course it was too long and was truncated.
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  6. #26
    Join Date
    Jul 2012
    Posts
    11,627
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    Live store... correct.
    table: authorizenet
    type for transaction_id is Int(15)
    There are also no transactions (and there shouldnt be... paypal only)

    I cant find SHOW_SPLIT_TAX_CHECKOUT in phpmyadmin anywhere.
    Okay, what about the following?
    - checkType: configValue
    fieldName: SHOW_SHOPPING_CART_COMBINED
    expectedResult: 'Show Notice of Combining Shopping Cart on Login'
    - checkType: configValue
    fieldName: MAX_RANDOM_SELECT_FEATURED_PRODUCTS
    expectedResult: 'Random Featured Products for SideBox'

    Do I need to "translate" that for you, or do you follow it's context?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  7. #27
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Able to review the upgrade history? Almost seems like site may have been running on a "false" upgrade to 1.3.9?
    Now that I dont know how to do... any direction?

    I am the only person who had built/updated the site, and I dont remember if this was a clean install or if I upgraded to 1.3.9. It was many years ago.
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  8. #28
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Okay, what about the following?
    - checkType: configValue
    fieldName: SHOW_SHOPPING_CART_COMBINED
    expectedResult: 'Show Notice of Combining Shopping Cart on Login'
    - checkType: configValue
    fieldName: MAX_RANDOM_SELECT_FEATURED_PRODUCTS
    expectedResult: 'Random Featured Products for SideBox'

    Do I need to "translate" that for you, or do you follow it's context?
    I understand.

    Checked both... expected results were correct as stated above.
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

  9. #29
    Join Date
    Jul 2012
    Posts
    11,627
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    I understand.

    Checked both... expected results were correct as stated above.
    That's a "confirmed" 1.3.8 check...

    Have I been incorrectly expecting version 1.3.9 related information?
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  10. #30
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    When I try to log into the admin side, it wont let me and gives me this error message:

    database upgrade required. please run the 1.3.9-to-1.5.0 upgrade via zc_install
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Could not verify the Admin Credentials you provided.
    By mhdist in forum Upgrading to 1.5.x
    Replies: 6
    Last Post: 8 Jul 2016, 09:13 PM
  2. v155 There are some problems Could not verify the Admin Credentials you provided.
    By kcb410 in forum Installing on a Linux/Unix Server
    Replies: 15
    Last Post: 3 Jun 2016, 11:53 PM
  3. The document name you requested (/index.php) could not be found on this server
    By Heather Ghillyer in forum Built-in Shipping and Payment Modules
    Replies: 8
    Last Post: 25 Jul 2013, 08:49 AM
  4. Replies: 3
    Last Post: 12 Sep 2009, 05:40 PM
  5. Could not access API credentials for my business test account
    By nathan s in forum PayPal Express Checkout support
    Replies: 2
    Last Post: 4 Apr 2008, 06:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR