Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35
  1. #31
    Join Date
    Jul 2012
    Posts
    11,632
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    Now that I dont know how to do... any direction?

    I am the only person who had built/updated the site, and I dont remember if this was a clean install or if I upgraded to 1.3.9. It was many years ago.
    K... So like the upgrade notes indicate, the upgrader is far more capable of handling a number of individual situations, but it would seem that there is a discrepancy between the database and what is expected... It is almost as if the 1.3.8->1.3.9 database upgrade should be done/redone then and perhaps the upgrader will be able to handle the rest..

    Maybe confirmation of my "doubts" are/could be verified?

    The fun in doing the manual version of the upgrade step is in generating a sql script with the table prefix applied at all lines in a "rapid" manner. Doesn't look too difficult to do in a pragmatic manner, just have to "see" the pattern and do the replacement then apply each command one at a time to make it easier to identify when a problem occurs so that can either fix or just apply the next line.

    Install/upgrade scripts are found in zc_admin/sql/updates
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  2. #32
    Join Date
    Jul 2012
    Posts
    11,632
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by texasemt View Post
    When I try to log into the admin side, it wont let me and gives me this error message:
    Right.

    See, in a ZC 1.5.x scenario, after entering/importing the previously discussed/applied Admin user profile creation and then attempting to access the Admin user (for example if the password were incorrectly entered), if you were then to look in phpmyadmin at the admin's password, it would not resemble what was previously applied/given. Above though, the admin entry has remained the same it would seem... That's because we're looking at a 1.3.x database as "accessed" by 1.5.x code...
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  3. #33
    Join Date
    Jan 2004
    Posts
    64,748
    Blog Entries
    6
    Plugin Contributions
    74

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Quote Originally Posted by mc12345678 View Post
    Right.

    See, in a ZC 1.5.x scenario, after entering/importing the previously discussed/applied Admin user profile creation and then attempting to access the Admin user (for example if the password were incorrectly entered), if you were then to look in phpmyadmin at the admin's password, it would not resemble what was previously applied/given. Above though, the admin entry has remained the same it would seem... That's because we're looking at a 1.3.x database as "accessed" by 1.5.x code...
    Reminds me to point out the value of doing incremental upgrades as they're released, instead of waiting years. ;)
    (Yes, I know some clients can't understand the value of it, because they can't "see" it. But, it does save a lot of headaches.)
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  4. #34
    Join Date
    Jul 2012
    Posts
    11,632
    Plugin Contributions
    13

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Was offered the opportunity to look into this directly.

    Couple of issues were identified: The DB_PREFIX of the admin did not match the DB_PREFIX of the fileset representing the main store. There is/was a "temporary" site setup that had no prefix, but the live site did (at one point). As a result when attempting to do the database upgrade, the installer would not succeed or if it was modified that it would not identify a version of ZC from which to upgrade.

    Then once this was resolved, the installer identified that the database was still on version 1.3.8 (formal zc_install style upgrade apparently had not been previously performed to bring the database to a recognized 1.3.9 status).

    The database was then able to be updated; however, there remain other issues to be corrected as a result of additional action that was taken to the original test database/build that needed to be performed against the upgraded database. Generally speaking though the core database has now been upgraded, though it was not converted (plugin: db2utf8, though I think the last time I tried using it I had to modify something to support a database with a prefix which likely should be addressed in the associated thread), which is a suggestion for texasemt.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  5. #35
    Join Date
    Apr 2007
    Location
    San Antonio, TX
    Posts
    71
    Plugin Contributions
    0

    Default Re: Could not verify the Admin Credentials you provided - upgrading 1.3.9 to 1.5.5e

    Thank you so much for all the assistance!!! I truly appreciate it!
    Mark
    Store: www.texasdirectsales.com
    Main Website: www.texasemt.com

 

 
Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Could not verify the Admin Credentials you provided.
    By mhdist in forum Upgrading to 1.5.x
    Replies: 6
    Last Post: 8 Jul 2016, 09:13 PM
  2. v155 There are some problems Could not verify the Admin Credentials you provided.
    By kcb410 in forum Installing on a Linux/Unix Server
    Replies: 15
    Last Post: 3 Jun 2016, 11:53 PM
  3. The document name you requested (/index.php) could not be found on this server
    By Heather Ghillyer in forum Built-in Shipping and Payment Modules
    Replies: 8
    Last Post: 25 Jul 2013, 08:49 AM
  4. Replies: 3
    Last Post: 12 Sep 2009, 05:40 PM
  5. Could not access API credentials for my business test account
    By nathan s in forum PayPal Express Checkout support
    Replies: 2
    Last Post: 4 Apr 2008, 06:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR