Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,335
    Plugin Contributions
    8

    Default Re: Blank page when loading admin

    Post #3 of same thing. You might want to clear your cache and refresh your browser before assuming the thread did not post.

  2. #12
    Join Date
    Dec 2017
    Location
    MN USA
    Posts
    10
    Plugin Contributions
    0

    Default Re: Blank page when loading admin

    sorry, but I look on 2 browsers

  3. #13
    Join Date
    Dec 2017
    Location
    MN USA
    Posts
    10
    Plugin Contributions
    0

    Default Re: Login Page blank

    This fix did work. thank you. I do not understand how that file got there with a date from several years ago, but it did. Now I know the answer, I could fashion search terms that would have gotten the correct thread.

  4. #14
    Join Date
    Dec 2017
    Location
    MN USA
    Posts
    10
    Plugin Contributions
    0

    Default Re: Login page turned blank

    Thanks everyone. I actually moved it to a backup folder in another branch of the site. I totally overlooked that file since I have only been on french present support since Saturday and have never used zc. I do not know how that file got there and caused a problem now. I am going to go to a couple backups and see when it arrived.

    Thanks again.
    John

  5. #15
    Join Date
    Dec 2017
    Location
    MN USA
    Posts
    10
    Plugin Contributions
    0

    Default Re: Login page turned blank

    It wasn't there on the 29th and was there on the 30th. I only have the original creation date. Did someone have to put it there, or is it possible there was an automated process from Godaddy or zc?

  6. #16
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    955
    Plugin Contributions
    1

    Default Re: Login page turned blank

    Quote Originally Posted by ajohnpeters View Post
    It wasn't there on the 29th and was there on the 30th. I only have the original creation date. Did someone have to put it there, or is it possible there was an automated process from Godaddy or zc?
    not from ZC.

    goDaddy -> who knows....
    feel free to donate money to carl or to the Zen-Cart Team

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. v150 Blank page when I go to admin
    By terry thompson in forum General Questions
    Replies: 5
    Last Post: 3 Dec 2012, 03:45 PM
  2. Intermittent Blank Page when loading v1.3.9h
    By wildblueman in forum All Other Contributions/Addons
    Replies: 3
    Last Post: 24 Dec 2010, 12:34 AM
  3. admin not loading - checkout to blank page
    By kdogg in forum General Questions
    Replies: 9
    Last Post: 13 Oct 2010, 09:00 AM
  4. Error when loading admin page
    By iamperez247 in forum General Questions
    Replies: 1
    Last Post: 19 Mar 2008, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR