Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Jan 2004
    Posts
    65,469
    Blog Entries
    7
    Plugin Contributions
    237

    Default Re: Admin section issue with Payments

    Quote Originally Posted by johnniejetski2 View Post
    Everytime I click INSTALL MODULE in the modules>payment section i get the following error...
    WARNING: An Error occurred, please refresh the page and try again.If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields. Ive deleted all files in teh payment folders both under admin and includes and reinstalled, same thing
    It means a PHP fatal error occurred. The specifics will be logged. There's a whole page in the docs outlining approaches to take for such a situation:
    https://docs.zen-cart.com/user/troub...-and-try-again
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  2. #12
    Join Date
    Dec 2017
    Location
    FLAH-DUH
    Posts
    18
    Plugin Contributions
    0

    Default Re: Admin section issue with Payments

    not seeing a logs folder in my store folders...

  3. #13
    Join Date
    Dec 2017
    Location
    FLAH-DUH
    Posts
    18
    Plugin Contributions
    0

    Default Re: Admin section issue with Payments

    I added the logs folder back to the site, but not seeing anything in it thats useful

  4. #14
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    1,643
    Plugin Contributions
    3

    Default Re: Admin section issue with Payments

    as previously stated, you have a fatal PHP error.

    even a fair host will log that error. it is now up to you to find the log with that error!

    zc v155 has a pretty robust system for catching those errors and putting in a specific place; in v155, the location of the logs directory may be in your configures script... frankly i do not remember....

    if the error occurred before the ZC error handling got loaded, then the error should be in your apache error log; this assumes your site is on a server that is running apache.

    talk to your host. they know where their error logs are. find the error. post the contents here, someone can then help. but without the error log, it is hard to diagnose your situation....

    good luck.
    practice #socialdistancing #staysafe
    email is hard....
    help out with the green....

  5. #15
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,314
    Plugin Contributions
    99

    Default Re: Admin section issue with Payments

    Take a look at
    https://docs.zen-cart.com/user/troub...ng/blank_page/

    - Perhaps the section "Missing Logs" applies to your site?
    - Perhaps you can use "Advanced Developer Option" to get some debugging information.
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. v151 Sudden display issue with Paypal payments and currencies?
    By Buffoon in forum PayPal Website Payments Pro support
    Replies: 0
    Last Post: 27 Feb 2014, 02:27 PM
  2. PayPal Website Payments Standard - IPN issue with questionable address
    By Wicked-Incense in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 15 Dec 2011, 09:03 AM
  3. Strange Issue with Amazon Payments
    By craigtrombly in forum Addon Payment Modules
    Replies: 1
    Last Post: 11 Nov 2011, 05:09 PM
  4. Big problem with configuration menu in admin section..
    By adi2009 in forum General Questions
    Replies: 3
    Last Post: 18 Jan 2011, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR