Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2018
    Posts
    19
    Plugin Contributions
    0

    Default Upgrade to re Captcha v2 - the email form does not send email

    I am running ZenCart v151 with a custom template.

    I am upgrading my contact us form to reCpatcha v2. Current version of the addon is V.3.2

    I transferred the necessary files on the server. I experienced two problems.

    Problem 1.
    I have two Captchas below my email form. One is the usual one with white background. The second one has a black background. I suspect that this is a result of manually inserting, as suggested in the read me file, the line

    <?php echo recaptcha_get_html(); ?>

    Or there may be another reason. At any rate, I would like to keep only one (white) captcha.

    Problem2.
    Flowing my upload on the server, I could not receive any emails form the website. The setting in the admin>config>email have not been changed. What is the problem and how to fix it?

    Thank you.

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    9,399
    Plugin Contributions
    72

    Default Re: Upgrade to re Captcha v2 - the email form does not send email

    Please don't double-post; I'll respond to your question in the plugin's support forum (https://www.zen-cart.com/showthread....87#post1342887).

  3. #3
    Join Date
    Feb 2018
    Posts
    19
    Plugin Contributions
    0

    Default Re: Upgrade to re Captcha v2 - the email form does not send email

    Still need assistance with this issue.

  4. #4
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    9,399
    Plugin Contributions
    72

    Default Re: Upgrade to re Captcha v2 - the email form does not send email

    Please stop double-posting. Remember, you're receiving free support, so you'll need to be a bit more patient.

 

 

Similar Threads

  1. v153 Cannot send email after upgrade
    By Kidult in forum Upgrading to 1.5.x
    Replies: 10
    Last Post: 13 Nov 2014, 07:42 PM
  2. trying to send email using tools > send email - get error
    By keylesslocks in forum General Questions
    Replies: 4
    Last Post: 24 Jan 2010, 05:05 PM
  3. Replies: 3
    Last Post: 15 Aug 2009, 03:38 AM
  4. site email contact form not sending to certain email addresses
    By chief_wiggum in forum General Questions
    Replies: 1
    Last Post: 29 Aug 2006, 03:56 PM
  5. Send Email tool Does not work if Customer not subscribed.
    By woodlandsprite in forum General Questions
    Replies: 4
    Last Post: 15 Jul 2006, 05:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR