Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2017
    Location
    United States
    Posts
    34
    Plugin Contributions
    0

    Default Customers reporting issues with the site logging them out... Loop

    I've had a few issues in the past when I was on 1.3.9h but last November updated to 1.5.5 and now lots of people have issues with my site. Messages I've received from some of them...

    "The osd website is in this perpetual loop of logging in and I can't check out."

    "When i go to select them it wants me to login to my account. I login in, then i go to select them again and it keeps looping me to login and i never get the items in my cart."

    "I had a shopping cart, and after i go to checkout it takes me back to login page. So i tried starting over, now it wont let me click on any link on the website without taking me back to login page. I will enter my credentials and click the login button. But it just reloads the login page once i do that. Im not sure what to do here. I have tried on Iphone, Android, google chrome and internet explorer. I get all the way to shopping cart and if i click paypal, it redirects me to login page, and if i hit shopping cart it tells me the cart is empty. "

    These are messages from 3 different people in the last week. The site works for the most part though and I get many orders from all over the world every day and right during same times those people were having problems.

    Any clue why some people have issues like this?

  2. #2
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    6,509
    Plugin Contributions
    8

    Default Re: Customers reporting issues with the site logging them out... Loop

    Sorry, that's kind of like me asking what's wrong with the engine in my truck. Maybe it might help if I said it's a 6. Better if I said it's diesel.

    Not busting your chops but you see how the more information we have, the better we can help.

    Please review the posting tips and answer as many items as possible.

  3. #3
    Join Date
    Nov 2017
    Location
    United States
    Posts
    34
    Plugin Contributions
    0

    Default Re: Customers reporting issues with the site logging them out... Loop

    Quote Originally Posted by dbltoe View Post
    Sorry, that's kind of like me asking what's wrong with the engine in my truck...
    Actually it's like asking whats wrong with the engine in my truck from the people with the same engine. I posted what version of zencart I'm using. What else do you need? I'm basically asking if others are having the same engine problems I'm having and what they did to fix it.

  4. #4
    Join Date
    Jul 2012
    Posts
    12,414
    Plugin Contributions
    16

    Default Re: Customers reporting issues with the site logging them out... Loop

    So, here's the posting tips in case they weren't seen:
    What version of Zen Cart are you using?
    Has your site been upgraded? When? From what version(s)?
    If you've upgraded, HOW did you upgrade? (official upgrade procedure or an automated script from your hosting company?)
    What plugins/addons have you installed? When? If your problems are payment-related, what payment module(s) are you using? If it's shipping-related, which shipping module(s) are you using?
    If your problems are language-pack related (non-English), have you checked that all the language files are loaded and correct?
    HOW did you install Zen Cart? (upload via FTP and run zc_install, or a one-click install from your hosting company? (one-click installs might mean you don't have enough information about your site/server to make customizations easily))
    What version of PHP and MySQL is your server using? (See Admin->Tools->Server Info)
    WHEN did the problem "start"? How does that compare with other events of your hosting company, changes you've made to your site files/addons, or your admin settings, etc?
    Please post the contents of related "debug logs" generated by Zen Cart (wrap the content in
    Code:
     and
    tags please!).
    If this is your first store, have you tested all aspects of transactions before going live?
    In what ways is your site customized or different from a brand new uncustomized install?
    Please post your site URL* so we can take a look at it. This is especially important if you're encountering display/layout problems, so the problem can be seen directly.
    If you're encountering problems that could be related to your server or hosting company, include the name of your hosting company (not their URL).
    HAVE YOU LOOKED IN THE FAQ AREA for answers to your question? (ie: a search for your error message or what you want to edit/change, etc)
    Have you searched the FORUM for your error message or for answers to the question you're asking?

    Also read the "Before You Post" and "Forum Do's and Don'ts" to be sure you provide at least the basics of information in your post. The more detail you supply, the more likely you'll get a usable answer. If you don't give enough information then you'll likely just get a reply asking for more info, or worse: no reply at all. We'd rather give excellent answers than have to ask you more questions!

    *NOTE: Search engines index this Zen CartŪ support site very quickly. Posting your URL will cause your site and your post to show up in search engines. If you want to prevent that, put spaces between each letter of the domain name in your URL.
    Without answering most of the questions, we're not really sure if the car is the same as another or perhaps vaguely similar. There's more to a configuration than the reported file version. Little things can make the difference. For example, was the php version increased, did these users try tologin and then the php version decreased? This could cause a login issue.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  5. #5
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    1,168
    Plugin Contributions
    1

    Default Re: Customers reporting issues with the site logging them out... Loop

    i can only assume your website is osd parts...

    i have no problem logging in and logging out... however, i can not check out due to no shipping method available. see attached screenshot....

    this is a configuration issue; i'm not sure if that is the problem that others are having but it might be.

    best.

    Name:  Screenshot from 2018-05-20 16-01-46.jpg
Views: 5
Size:  35.3 KB
    feel free to donate money to carl or to the Zen-Cart Team

 

 

Similar Threads

  1. v139g customers reporting problems with PayPal Express
    By irishshopper in forum PayPal Express Checkout support
    Replies: 2
    Last Post: 31 May 2014, 12:24 AM
  2. v150 Customers having issues logging in..
    By CraftStudio in forum General Questions
    Replies: 4
    Last Post: 25 Sep 2013, 12:05 PM
  3. v139h Customers Checking out at exactly the same time causing out-of-stock issues
    By G1bb074 in forum Managing Customers and Orders
    Replies: 0
    Last Post: 2 Apr 2013, 12:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR