Thread: permalinks?

Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2018
    Posts
    1
    Plugin Contributions
    0

    Default permalinks?

    Hi! This is my first time on here for help... I recently migrated my site, www.legacyactionsports.com to HostMonster.com and am getting an error message when I try to select any of my storefront tabs. My developer is away and I would really like to resolve this before he returns. Is there anybody that will help me resolve this issue?

    Thank you,
    Mike Webb

    www.legacyactionsports.com
    714.907.6319

    Zen-Cart v139d

  2. #2
    Join Date
    Dec 2009
    Location
    Amersfoort, The Netherlands
    Posts
    2,528
    Plugin Contributions
    20

    Default Re: permalinks?

    It appears you have some sort of uri rewriter installed, but when you moved to your new server something got lost. Chances are the .htacces files is missing the necessary lines for the rewrites.

    You should also consider to update your store to the most recent version of Zen Cart (1.5.5f at this time), as yours is seriously outdated.

 

 

Similar Threads

  1. Pretty Permalinks in Zen Cart
    By amanamission in forum All Other Contributions/Addons
    Replies: 7
    Last Post: 8 Jul 2008, 04:56 PM
  2. Pretty Permalinks for EZ Pages?
    By amanamission in forum All Other Contributions/Addons
    Replies: 2
    Last Post: 1 Jul 2008, 03:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR